<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://duclarion.com/xmlrpc.php">

	<title>Donald Trump can’t save coal &#8211; DU Clarion</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DU Clarion &raquo; Feed" href="http://duclarion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DU Clarion &raquo; Comments Feed" href="http://duclarion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DU Clarion &raquo; Donald Trump can’t save coal Comments Feed" href="http://duclarion.com/2018/02/donald-trump-cant-save-coal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/duclarion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bunyad-shortcodes-css'  href='http://duclarion.com/wp-content/plugins/bunyad-shortcodes/css/shortcodes.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://duclarion.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://duclarion.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-icon-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/newsmag-icon/style.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap-theme.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/slick/slick.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-style-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/style.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='owlCarousel-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.carousel.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='owlCarousel-themes-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.theme.default.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-preloader-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/preloader/preloader.css?ver=4.9.3' type='text/css' media='all' />
<style id='newsmag-preloader-inline-css' type='text/css'>
.loader {
				border-top:1px solid #ff9898;
				border-right:1px solid #ff9898;
				border-bottom:1px solid #ff9898;
				border-left:1px solid #b93434;
			}
</style>
<link rel='stylesheet' id='plyr-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/plyr/plyr.css?ver=4.9.3' type='text/css' media='all' />
<script type='text/javascript' src='http://duclarion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://duclarion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/blazy/blazy.min.js?ver=1.9.1'></script>
<link rel='https://api.w.org/' href='http://duclarion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://duclarion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://duclarion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hippo Campus brings good vibes to the Gothic' href='http://duclarion.com/2018/02/hippo-campus-brings-good-vibes-to-the-gothic/' />
<link rel='next' title='Leela’s European Cafe: A 24-hour haven' href='http://duclarion.com/2018/02/leelas-european-cafe-a-24-hour-haven/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="http://duclarion.com/2018/02/donald-trump-cant-save-coal/" />
<link rel='shortlink' href='http://duclarion.com/?p=66568' />
<link rel="alternate" type="application/json+oembed" href="http://duclarion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fduclarion.com%2F2018%2F02%2Fdonald-trump-cant-save-coal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://duclarion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fduclarion.com%2F2018%2F02%2Fdonald-trump-cant-save-coal%2F&#038;format=xml" />
<!-- Instagram Feed CSS -->
<style type="text/css">
#sb_instagram > div.sb_instagram_header > a > div.sbi_header_text > h3
{
 color: white ;
}

#sb_instagram > div.sb_instagram_header > a > div.sbi_header_text > p
{
 color: #999 ;
}

#sbi_load
{
 margin-top: 2% ;
}

.sb_instagram_header
{
 padding: 0 !important;
}

.sbi_bio
{
 margin-top: 1%  !important;
}
</style>
<meta name="google-site-verification" content="tFPmGfTu3U6IqL9kBqFJoxP1v9qnlt1thHt4UC2S0go" /><meta name="google-site-verification" content="qA93FfDOqQt9Oyt1hPcUHTeTToae4pg_7fvRn_2IDjY" /><meta name="google-site-verification" content="hQljzSVr3BMgollMarUPeyJEU6BpyDgGWk3QCwcKiGM" /><meta name="google-site-verification" content="UXQ22xmPRlEtMnZKpGvQ85rvALgJQTgcoA8MCmarxrI" /><meta name="google-site-verification" content="WGoO7ujDZ2CAhX-aEhFMGq3f10ODKWPG1oAGMM18vMY" /><meta name="google-site-verification" content="h_7JAXTbsoUom2rhM1zC5j8BiDC1vFvoMskf5lfQmmk" /><meta name="google-site-verification" content="uwhPLizWnJ1Lxwr37wdz77axyh1KtdfnFPg6fBJU9Ig" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://duclarion.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://duclarion.com/2018/02/donald-trump-cant-save-coal/amp/" /><link rel="icon" href="http://duclarion.com/wp-content/uploads/cropped-sticker-32x32.png" sizes="32x32" />
<link rel="icon" href="http://duclarion.com/wp-content/uploads/cropped-sticker-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://duclarion.com/wp-content/uploads/cropped-sticker-180x180.png" />
<meta name="msapplication-TileImage" content="http://duclarion.com/wp-content/uploads/cropped-sticker-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

h8 {
	font-family: 'Poppins';
    font-weight: 700;
    font-size: 150px;
	color:#333;
	line-height:80px;
}

h7 {
	font-family: 'Poppins';
    font-weight: 700;
    font-size: 80px;
	color:#333;
	
}

.newsmg-title a {
	color:#333;
}

.social-icon {
	position:relative;
	float:right;
	right:0;
}

.social-icon img {
	padding:0;
	margin-right:10px;
	margin-left:10px;
	opacity:0.9;
}

.social-icon img:hover {
	opacity:1;
}

.caption {
	display:block;
	right:0;
	bottom:0;
	float:right;
	margin-top:-22px;
	padding: 0 10px 0 10px;
	position:relative;
	background-color:rgba(140, 17, 21, 0.75);
	color: #fff;
	text-align:right;
}

.viewAllIssues {
	background-color:#8c1115;
	border:0px;
}

.search-submit {
	background-color:#8c1115;
	border:0px;
}

#social-menu {
	list-style-type: none;
	display: inline;
	position:relative;
	margin: auto;
	left:15px;
}

#social-menu li {
	padding-left: 2em;
	padding-right: 0em;
}

#social-menu .fa:hover {
	color: #83a4e2;
}

.meta a {
    color: #767676;
}

.headerbanner {
	padding0px;
	margin:-5px;
}

.author-profile-card {
    background: #272f32;
    border: 0px solid #ccc;
    padding: 1px 20px 25px 20px;
    margin-bottom: 45px;
	margin-top:-45px;
}

.author-bio {
	min-height: 65px;
	margin-left: 110px;
}

.author-profile-card h2 {
	text-transform: initial;
    color: #FFF;
    font-size: 33px;
    font-family: 'Poppins', serif;
    font-weight: 700;
    text-shadow: 1px 1px 2px rgba(0, 0, 0, 0.3);
}

.author-profile-card p {
	display:block;
	line-height:20px;
    color: #FFF;
    font-size: 14px;
    font-family: 'Poppins', serif;
}

.author-photo {
    float:left;
	position:absolute;
    text-align: left;
    padding: 0;
	border-radius: 100%;
    overflow: hidden;
	margin-right: 20px;
	margin-top: 20px;
}

		</style>
	<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="bdf9821e1e49670093d08985bf4ab35b"><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-66568 single-format-standard group-blog wpb-js-composer js-comp-ver-5.4.1 vc_responsive">
<!-- Page Loader -->
<div class="page-loader" data-effect="fade">
    <div class="loader"></div>
	    <span class="loader-text">Loading...</span>
</div>
<!-- End Page Loader -->
<div id="page" class="site">
	    <header id="masthead" class="site-header" role="banner">

        <div class="site-branding container ">
      				<a href="http://duclarion.com/"><img class="headerbanner" src="http://duclarion.com/wp-content/uploads/defaultheader.png"></a>     
        </div><!-- .site-branding -->
		        <nav id="site-navigation" class="main-navigation stick-menu"
             role="navigation">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
						                        <button class="menu-toggle" aria-controls="primary-menu"
                                aria-expanded="false"><span class="nmicon-bars"></span></button>
						<div class="menu-header-container"><ul id="primary-menu" class="menu nav-menu menu"><li id="menu-item-64588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-64588"><a href="http://duclarion.com/">Home</a></li>
<li id="menu-item-55988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55988"><a href="http://duclarion.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-64846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64846"><a href="http://duclarion.com/category/news/crime-report/">Crime Report</a></li>
</ul>
</li>
<li id="menu-item-55989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55989"><a href="http://duclarion.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-56038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56038"><a href="http://duclarion.com/category/sports/hockey/">Hockey</a></li>
	<li id="menu-item-56039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56039"><a href="http://duclarion.com/category/sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-56035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56035"><a href="http://duclarion.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-56042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56042"><a href="http://duclarion.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-56041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56041"><a href="http://duclarion.com/category/sports/skiing/">Skiing</a></li>
	<li id="menu-item-56044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56044"><a href="http://duclarion.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-56037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56037"><a href="http://duclarion.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li id="menu-item-56043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56043"><a href="http://duclarion.com/category/sports/swim-and-dive/">Swim and Dive</a></li>
	<li id="menu-item-56036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56036"><a href="http://duclarion.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-56047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56047"><a href="http://duclarion.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-56040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56040"><a href="http://duclarion.com/category/sports/pio-bio/">Pio Bio</a></li>
	<li id="menu-item-56045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56045"><a href="http://duclarion.com/category/sports/the-big-league/">The Big Leagues</a></li>
	<li id="menu-item-56046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56046"><a href="http://duclarion.com/category/sports/the-sidelines/">The Sidelines</a></li>
</ul>
</li>
<li id="menu-item-55993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-55993"><a href="http://duclarion.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-56034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56034"><a href="http://duclarion.com/category/opinions/on-campus/">On-Campus</a></li>
	<li id="menu-item-62869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62869"><a href="http://duclarion.com/letter-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-56033" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56033"><a href="http://duclarion.com/category/opinions/off-campus/">Off-Campus</a></li>
	<li id="menu-item-56048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56048"><a href="http://duclarion.com/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-64586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64586"><a href="http://duclarion.com/category/arts-and-life/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-64762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64762"><a href="http://duclarion.com/category/arts-and-life/entertainment/">Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-64831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64831"><a href="http://duclarion.com/category/arts-and-life/entertainment/books/">Books</a></li>
		<li id="menu-item-64832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64832"><a href="http://duclarion.com/category/arts-and-life/entertainment/digital/">Digital</a></li>
		<li id="menu-item-64833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64833"><a href="http://duclarion.com/category/arts-and-life/entertainment/film/">Film</a></li>
		<li id="menu-item-64834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64834"><a href="http://duclarion.com/category/arts-and-life/entertainment/music/">Music</a></li>
		<li id="menu-item-64835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64835"><a href="http://duclarion.com/category/arts-and-life/entertainment/pio-playlist/">Pio Playlist</a></li>
		<li id="menu-item-64848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64848"><a href="http://duclarion.com/category/arts-and-life/entertainment/theater/">Theater</a></li>
		<li id="menu-item-64849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64849"><a href="http://duclarion.com/category/arts-and-life/entertainment/tv/">TV</a></li>
		<li id="menu-item-64850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64850"><a href="http://duclarion.com/category/arts-and-life/entertainment/video-games/">Video Games</a></li>
	</ul>
</li>
	<li id="menu-item-64761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64761"><a href="http://duclarion.com/category/arts-and-life/lifestyles/">Lifestyles</a>
	<ul class="sub-menu">
		<li id="menu-item-64837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64837"><a href="http://duclarion.com/category/arts-and-life/lifestyles/art/">Art</a></li>
		<li id="menu-item-64838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64838"><a href="http://duclarion.com/category/arts-and-life/lifestyles/brush-and-palette/">Brush and Palette</a></li>
		<li id="menu-item-64839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64839"><a href="http://duclarion.com/category/arts-and-life/lifestyles/diduknow/">diDUknow</a></li>
		<li id="menu-item-64840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64840"><a href="http://duclarion.com/category/arts-and-life/lifestyles/du-view/">DU View</a></li>
		<li id="menu-item-64841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64841"><a href="http://duclarion.com/category/arts-and-life/lifestyles/food-and-drink/">Food and Drink</a></li>
		<li id="menu-item-64842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64842"><a href="http://duclarion.com/category/arts-and-life/lifestyles/on-your-mind/">On Your Mind</a></li>
		<li id="menu-item-64843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64843"><a href="http://duclarion.com/category/arts-and-life/lifestyles/outdoor/">Outdoors and Adventure</a></li>
		<li id="menu-item-64844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64844"><a href="http://duclarion.com/category/arts-and-life/lifestyles/student-life/">Student Life</a></li>
		<li id="menu-item-64847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64847"><a href="http://duclarion.com/category/arts-and-life/lifestyles/the-grind/">The Grind</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-56013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56013"><a href="http://duclarion.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-61735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61735"><a href="http://duclarion.com/category/blogs/are-you-not-entertained/">Are you not entertained?</a></li>
	<li id="menu-item-56605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56605"><a href="http://duclarion.com/category/blogs/around-the-bases/">Around The Bases</a></li>
	<li id="menu-item-61630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61630"><a href="http://duclarion.com/category/blogs/summer-storefront/">Summer Storefront</a></li>
	<li id="menu-item-61547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61547"><a href="http://duclarion.com/category/blogs/">Past Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-56604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56604"><a href="http://duclarion.com/category/blogs/another-week-another-hike/">Another Week, Another Hike</a></li>
		<li id="menu-item-61628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61628"><a href="http://duclarion.com/category/blogs/big-leagues/">Big Leagues</a></li>
		<li id="menu-item-64830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64830"><a href="http://duclarion.com/category/arts-and-life/entertainment/book-bin/">Book Bin</a></li>
		<li id="menu-item-61659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61659"><a href="http://duclarion.com/category/blogs/cinemark-and-chill-blogs/">Cinemark and Chill</a></li>
		<li id="menu-item-61736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61736"><a href="http://duclarion.com/category/blogs/down-under/">Down Under</a></li>
		<li id="menu-item-61629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61629"><a href="http://duclarion.com/category/blogs/masterpieces/">Masterpieces</a></li>
		<li id="menu-item-56606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56606"><a href="http://duclarion.com/category/blogs/mile-high-soundwaves/">Mile-High Soundwaves</a></li>
		<li id="menu-item-61640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61640"><a href="http://duclarion.com/category/blogs/otto-the-outdoor-dog/">Otto the Outdoor Dog</a></li>
		<li id="menu-item-56607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56607"><a href="http://duclarion.com/category/blogs/purple-hued-glasses/">Purple-Hued Glasses</a></li>
		<li id="menu-item-61784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61784"><a href="http://duclarion.com/category/blogs/road-tested/">Road Tested</a></li>
		<li id="menu-item-61660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61660"><a href="http://duclarion.com/category/blogs/study-abroad-for-dummies-blogs/">Study Abroad for Dummies</a></li>
		<li id="menu-item-56014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56014"><a href="http://duclarion.com/category/blogs/tasty-jams/">Tasty Jams</a></li>
		<li id="menu-item-56608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56608"><a href="http://duclarion.com/category/blogs/the-denver-bibliophile/">The Denver Bibliophile</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-64285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64285"><a href="http://duclarion.com/category/podcast/">Podcast</a></li>
<li id="menu-item-56264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56264"><a href="http://duclarion.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-56275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56275"><a href="http://duclarion.com/print/view-all-issues/">Print</a>
	<ul class="sub-menu">
		<li id="menu-item-56273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56273"><a href="http://duclarion.com/print/view-all-issues/">View All Issues</a></li>
	</ul>
</li>
	<li id="menu-item-65458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65458"><a href="http://duclarion.com/about/advertising/">Advertising</a></li>
	<li id="menu-item-56545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56545"><a href="http://duclarion.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>						                            <button href="#" class="search-form-opener" type="button"><span class="nmicon-search"></span>
                            </button>
												
                    </div>
                </div>
            </div>
        </nav><!-- #site-navigation -->
					            <div class="header-search-form">
                <div class="container">
                    <!-- Search Form -->
                    <form role="search" method="get" id="searchform_topbar"
                          action="http://duclarion.com/">
                        <label><span class="screen-reader-text">Search for:</span>
                            <input
                                    class="search-field-top-bar "
                                    id="search-field-top-bar"
                                    placeholder="Type the search term"
                                    value="" name="s"
                                    type="search">
                        </label>
                        <button id="search-top-bar-submit" type="button"
                                class="search-top-bar-submit "><span
                                    class="first-bar"></span><span
                                    class="second-bar"></span></button>
                    </form>
                </div>
            </div>
		    </header><!-- #masthead -->

    <div id="content" class="site-content">
	
<div class="newsmag-custom-header " style="background-size:cover; background-image:url(http://duclarion.com/wp-content/uploads/banner1.jpg">
    <div class="container">
        <div class="row">
            <div class="col-xs-12">
                <h2>Donald Trump can’t save coal</h2>
            </div>
        </div>
    </div>
</div>
    <div class="container newsmag-breadcrumbs-container">
        <div class="row newsmag-breadcrumbs-row">
            <div class="col-xs-12">
				<div class="newsmag-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://duclarion.com" ><span itemprop="title">Home </span></a></span><span class="newsmag-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://duclarion.com/category/opinions/" ><span itemprop="title">Opinions</span></a></span><span class="newsmag-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://duclarion.com/category/opinions/off-campus/" ><span itemprop="title">Off-Campus</span></a></span><span class="newsmag-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Donald Trump can’t save coal</span></div>            </div>
        </div>
    </div>
    <div class="container">
        <div class="row">
			
			
            <div id="primary"
                 class="content-area col-lg-8 col-md-8 col-xs-12 newsmag-sidebar">
                <main id="main" class="site-main" role="main">
					    <div class="row newsmag-margin-bottom  ">
        <div class="col-md-12">
            <div class="newsmag-image">
				<img width="560" height="416" src="http://duclarion.com/wp-content/uploads/Surface_coal_mine_detail_Gillette_Wyoming-560x416.jpg" class="blazy attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" data-src="http://duclarion.com/wp-content/uploads/Surface_coal_mine_detail_Gillette_Wyoming-65x65.jpg" data-srcset="http://duclarion.com/wp-content/uploads/Surface_coal_mine_detail_Gillette_Wyoming-560x416.jpg 560w, http://duclarion.com/wp-content/uploads/Surface_coal_mine_detail_Gillette_Wyoming-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /><noscript><img width="560" height="416" src="http://duclarion.com/wp-content/uploads/Surface_coal_mine_detail_Gillette_Wyoming-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://duclarion.com/wp-content/uploads/Surface_coal_mine_detail_Gillette_Wyoming-560x416.jpg 560w, http://duclarion.com/wp-content/uploads/Surface_coal_mine_detail_Gillette_Wyoming-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></noscript>    <p class="caption">Photo courtesy of Wikimedia Commons</p>
            </div>
        </div>
    </div>
<div
        class="row newsmag-article-post ">
	    <div class="col-md-12">
        <article id="post-66568" class="post-66568 post type-post status-publish format-standard has-post-thumbnail hentry category-off-campus category-opinions tag-clean-power-plan tag-coal tag-donald-trump tag-recent tag-renewable-energy tag-state-of-the-union">
            <div class="entry-content">
                <div class="newsmag-post-meta">
                    By: <a href="http://duclarion.com/author/elizabethlochhead/" title="Posts by Elizabeth Lochhead" rel="author">Elizabeth Lochhead</a> <span class="sep">|</span> <span
                            class="nmicon-clock-o"></span> <div class="newsmag-date">February 5, 2018</div>                </div><!-- .entry-meta -->
				<p class="p1"><span class="s1">W</span><span class="s1">hen it comes to coal power, President Trump seems to believe two major things that are both false: that coal power is clean and that he will save it. In his <a href="https://www.cnn.com/2018/01/30/politics/2018-state-of-the-union-transcript/index.html"><span style="font-weight: 400;">State of the Union</span></a> address last week, Trump declared that he had “ended the war on American energy—and we have ended the war on beautiful, clean coal.” This statement is incorrect on many levels, and represents a misguided view of what the future of energy in the U.S. is currently and what it should be. Trump’s intention is to <a href="https://www.washingtonpost.com/news/fact-checker/wp/2018/01/16/fact-checking-the-trump-administrations-claims-on-saving-coal-country/?utm_term=.656ec39caec9"><span style="font-weight: 400;">save coal mining jobs</span></a> and give renewed strength to the industry, but that hope is not supported<span class="Apple-converted-space"> </span>by actual market trends.</span></p>
<p class="p3"><span class="s1"> To begin, calling coal “clean” is perplexing on its own (and let’s not even go near the “beautiful” part). Coal mining and coal emissions are both extremely <a href="https://www.eia.gov/energyexplained/index.cfm?page=coal_environment"><span style="font-weight: 400;">disruptive to the environment</span></a>, and the burning of coal for energy releases carbon dioxide and other emissions into the atmosphere, contributing to pollution and human-caused climate change. The president did not make clear whether “clean coal” referred to the practice <a href="http://www.ccsassociation.org/what-is-ccs/"><span style="font-weight: 400;">carbon capture and storage</span></a>, a process by which carbon emissions from plants are captured and the stored underground (and for which this term has been used in the past). But even this process has <a href="https://www.scientificamerican.com/article/will-carbon-capture-and-storage-ever-work/"><span style="font-weight: 400;">received criticism</span></a> from scientists and environmentalists who argue that this will not make a dent in the carbon dioxide already in the air and could take resources away from developing more sustainable technology.</span></p>
<p class="p3"><span class="s1"> To reference a “war on coal” is also to blame the wrong forces for the decline of this energy source. Trump implies that Obama-era regulations such as the <a href="https://www.nytimes.com/2017/10/10/climate/epa-clean-power-plan.html"><span style="font-weight: 400;">Clean Power Plan</span></a> have been choking the coal industry, and <a href="https://www.nytimes.com/2017/10/09/climate/clean-power-plan.html"><span style="font-weight: 400;">repealing this plan</span></a> has been a priority. But no amount of deregulation is going to change the inevitable: market forces are leading to the shutdown of coal plants across the country, and other forms of energy are on the rise. <a href="https://www.forbes.com/sites/energyinnovation/2017/12/18/utilities-closed-dozens-of-coal-plants-in-2017-here-are-the-6-most-important/#88980f75aca5"><span style="font-weight: 400;">According to Forbes</span></a>, new coal is now more expensive than renewable energy, and in some areas, keeping coal plants open can be more expensive than building new wind turbines. Natural gas is largely <a href="https://www.washingtonpost.com/politics/2018/live-updates/trump-white-house/fact-checking-and-analysis-of-trumps-state-of-the-union-2018-address/about-that-war-on-beautiful-clean-coal/?utm_term=.69320f384bc6"><span style="font-weight: 400;">displacing coal</span></a>, and even better, the renewable energy sector <a href="https://www.theguardian.com/environment/2017/oct/04/solar-power-renewables-international-energy-agency"><span style="font-weight: 400;">continues to grow</span></a>. Coal plants are shutting down independently of what is happening politically with deregulation.</span></p>
<p class="p3"><span class="s1"> If we want any sort of sustainable future, moving away from coal and toward renewable energy is going to be the way to go. Thankfully, this is already happening. Colorado is already a <a href="https://www.bizjournals.com/denver/news/2017/08/09/colorados-wind-power-soars-state-ranks-in-the-top.html"><span style="font-weight: 400;">leader in wind power</span></a>, a capacity that the state should keep utilizing. While renewable energy may seem difficult or expensive at the present, technological advancement in this industry is high-speed. Colorado can continue to lead the way on supporting renewable energy, an industry that should continue to expand worldwide.</span></p>
<p class="p3"><span class="s1"> While Trump clings to the idea that coal will make a comeback in a new era of loose regulation, the world is moving ahead in the realm of energy innovation and sustainable solutions. Instead of wasting time repealing Obama-era environmental measures in an attempt to support coal, this time and effort should go toward supporting energy sources that are on the rise and far superior in the long-term. Coal is on its way out no matter what the federal government does, and that is a good thing. The longer the Trump administration refuses to acknowledge this, the longer it will be playing catch-up later.</span></p>

                <div class="newsmag-next-prev row">
                    <div class="col-md-6 text-left">
						<div class="wrapper"><span class="nmicon-angle-left"></span> <a href="http://duclarion.com/2018/02/hippo-campus-brings-good-vibes-to-the-gothic/" rel="prev">Hippo Campus brings good vibes to the Gothic</a></div>                    </div>
                    <div class="col-md-6 text-right">
						<div class="wrapper"><a href="http://duclarion.com/2018/02/leelas-european-cafe-a-24-hour-haven/" rel="next">Leela’s European Cafe: A 24-hour haven</a> <span class="nmicon-angle-right"></span></div>                    </div>
                </div>
				            </div>
        </article><!-- #post-## -->
    </div>
</div>
<div class="row newsmag-article-post-footer">
    <div class="col-md-12">
		            <footer class="entry-footer">
				                    <div class="newsmag-post-meta">
						<div class="newsmag-tags"><strong>TAGS: </strong><a href="http://duclarion.com/tag/clean-power-plan/" rel="tag">Clean Power Plan</a> <a href="http://duclarion.com/tag/coal/" rel="tag">coal</a> <a href="http://duclarion.com/tag/donald-trump/" rel="tag">Donald Trump</a> <a href="http://duclarion.com/tag/recent/" rel="tag">recent</a> <a href="http://duclarion.com/tag/renewable-energy/" rel="tag">renewable energy</a> <a href="http://duclarion.com/tag/state-of-the-union/" rel="tag">state of the union</a></div>                    </div><!-- .entry-meta -->
				            </footer><!-- .entry-footer -->

				<div class="newsmag-related-posts"><div class="row"><div class="col-lg-11 col-sm-10 col-xs-12 newsmag-related-posts-title"><h3><span>Related posts </span></h3></div><div class="newsmag-carousel-navigation hidden-xs text-right"><ul class="newsmag-carousel-arrows clearfix"><li><a href="#" class="newsmag-owl-prev nmicon-angle-left"></a></li><li><a href="#" class="newsmag-owl-next nmicon-angle-right"></a></li></ul></div></div><!--/.row--><div class="owlCarousel owl-carousel owl-theme" data-slider-id="66568" id="owlCarousel-66568" 
			data-slider-items="3" 
			data-slider-speed="400" data-slider-auto-play="1" data-slider-navigation="false"><div class="item"><a href="http://duclarion.com/2018/02/letter-to-the-editor-amazon-hq2-in-denver/"><img width="560" height="416" src="http://duclarion.com/wp-content/uploads/2006-03-26_Denver_Skyline_I-25_Speer-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://duclarion.com/wp-content/uploads/2006-03-26_Denver_Skyline_I-25_Speer-560x416.jpg 560w, http://duclarion.com/wp-content/uploads/2006-03-26_Denver_Skyline_I-25_Speer-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="http://duclarion.com/2018/02/letter-to-the-editor-amazon-hq2-in-denver/">Letter to the Editor: Amazon&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://duclarion.com/2018/02/examining-food-insecurity-on-college-campuses/"><img width="560" height="416" src="http://duclarion.com/wp-content/uploads/ConnorWDavis_P1080129-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://duclarion.com/wp-content/uploads/ConnorWDavis_P1080129-560x416.jpg 560w, http://duclarion.com/wp-content/uploads/ConnorWDavis_P1080129-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="http://duclarion.com/2018/02/examining-food-insecurity-on-college-campuses/">Examining food insecurity on college&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://duclarion.com/2018/02/doing-our-part-to-conserve-water/"><img width="560" height="416" src="http://duclarion.com/wp-content/uploads/water-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://duclarion.com/wp-content/uploads/water-560x416.jpg 560w, http://duclarion.com/wp-content/uploads/water-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="http://duclarion.com/2018/02/doing-our-part-to-conserve-water/">Doing our part to conserve&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://duclarion.com/2018/02/making-america-great-for-whom/"><img width="560" height="416" src="http://duclarion.com/wp-content/uploads/Trump-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://duclarion.com/wp-content/uploads/Trump-560x416.jpg 560w, http://duclarion.com/wp-content/uploads/Trump-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="http://duclarion.com/2018/02/making-america-great-for-whom/">Making America great for whom?</a></div></div><!--/.item--><div class="item"><a href="http://duclarion.com/2018/01/no-amazon-would-be-a-relief/"><img width="560" height="416" src="http://duclarion.com/wp-content/uploads/33980476273_86691fd38a_b-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://duclarion.com/wp-content/uploads/33980476273_86691fd38a_b-560x416.jpg 560w, http://duclarion.com/wp-content/uploads/33980476273_86691fd38a_b-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="http://duclarion.com/2018/01/no-amazon-would-be-a-relief/">No Amazon would be a&hellip;</a></div></div><!--/.item--></div><!--/.owlCarousel--></div><!--/.mt-related-posts-->
    </div>
</div>


                </main><!-- #main -->
            </div><!-- #primary -->
							
<aside id="secondary" class=" widget-area col-lg-4 col-md-4 col-sm-4 newsmag-sidebar hidden-xs" role="complementary">
	<div class="newsmag-blog-sidebar">
		<div id="search-1" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://duclarion.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="http://duclarion.com/2018/02/solo-a-star-wars-story-trailer-finally-arrives-to-assure-us-everything-is-fine/">“Solo: A Star Wars Story” trailer finally arrives to assure us everything is fine</a>
									</li>
											<li>
					<a href="http://duclarion.com/2018/02/letter-to-the-editor-amazon-hq2-in-denver/">Letter to the Editor: Amazon HQ2 in Denver</a>
									</li>
											<li>
					<a href="http://duclarion.com/2018/02/examining-food-insecurity-on-college-campuses/">Examining food insecurity on college campuses</a>
									</li>
											<li>
					<a href="http://duclarion.com/2018/02/backup-nick-foles-leads-eagles-to-super-bowl-upset/">Backup Nick Foles leads Eagles to Super Bowl upset</a>
									</li>
											<li>
					<a href="http://duclarion.com/2018/02/five-pios-competing-at-the-winter-olympics/">Five Pios competing at the Winter Olympics</a>
									</li>
					</ul>
		</div>	</div>
</aside><!-- #secondary -->

			        </div>
    </div>
</div><!-- #content -->


<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-widgets-area regular-footer-area">
	<div class="container">
		<div class="row">
							<div class="col-md-6 col-sm-6">
					<div id="text-19" class="widget widget_text"><h3 class="widget-title">About Us</h3>			<div class="textwidget"><p>The Clarion is the official student newspaper of the University of Denver, serving as the Voice of the Pioneers since 1899.</p>

<p>The Clarion reserves the right to reject advertising, stories, columns or Letters to the Editor that it deems graphic, obscene or that discriminate on the basis of race, culture, gender or sexual orientation.</p></div>
		</div>				</div>
							<div class="col-md-6 col-sm-6">
					<div id="custom_html-7" class="widget_text widget widget_custom_html"><h3 class="widget-title">Contact Us</h3><div class="textwidget custom-html-widget"><p>John Poe | Editor-in-Chief<br>
2055 E. Evans Ave.<br>Denver, CO 80210<br>
<a class="colored" href="mailto:duclarioneditor@gmail.com?Subject=Hello%20DU Clarion" target="_top">duclarioneditor@gmail.com</a><br>
720-469-5903<br></p></div></div>				</div>
					</div><!--.row-->
	</div>
</div>		
			<a href="#0" id="back-to-top" class="back-to-top">
			<span class="nmicon-angle-up"></span>
		</a>
	
				<div class="site-info">
			<div class="container">
				<div class="row">
					<div class="col-lg-7 col-sm-8">
													Copyright © 2017 DU Clarion. All rights reserved.												
					</div>		
<div class="social-icon">
<p><a href="http://facebook.com/duclarion" target="_blank"><img alt="Facebook" src="http://duclarion.com/ico/fb.png" style="width: 44px; height: 44px;" /></a><a href="http://twitter.com/duclarion" target="_blank"><img alt="Twitter" src="http://duclarion.com/ico/tw.png" style="width: 44px; height: 44px;" /></a><a href="http://instagram.com/duclarion" target="_blank"><img alt="Instagram" src="http://duclarion.com/ico/ig.png" style="width: 44px; height: 44px;" /></a></p>
						</div>			
				</div>
			</div>
		</div>
	<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-55072125-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-55072125-1');
</script>
</footer><!-- #colophon -->
</div><!-- #page -->

<link rel='stylesheet' id='newsmag-stylesheet-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/css/style.css?ver=2.3.8' type='text/css' media='all' />
<style id='newsmag-stylesheet-inline-css' type='text/css'>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</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/duclarion.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://duclarion.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"559394993.3a81a9f.1b2ac7de2b51494abec04f2f3b2ee2c8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://duclarion.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/slick/slick.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/offscreen/offscreen.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/sticky/jquery.sticky.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/navigation/navigation.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/skip-link-focus/skip-link-focus-fix.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/adsenseloader/jquery.adsenseloader.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.carousel.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/plyr/plyr.js?ver=2.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Newsletter = {"email":"Email Address","birthday":"Birthday","fname":"First Name","lname":"Last Name"};
/* ]]> */
</script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/machothemes/machothemes.min.js?ver=2.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUrls = {"siteurl":"http:\/\/duclarion.com","theme":"http:\/\/duclarion.com\/wp-content\/themes\/newsmag-pro","ajaxurl":"http:\/\/duclarion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/js/functions.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>

</body>
</html>
