<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://duclarion.com/xmlrpc.php">

	<title>DU Athletics competes hard through winter break &#8211; DU Clarion</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DU Clarion &raquo; Feed" href="http://duclarion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DU Clarion &raquo; Comments Feed" href="http://duclarion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DU Clarion &raquo; DU Athletics competes hard through winter break Comments Feed" href="http://duclarion.com/2018/01/du-athletics-competes-hard-through-winter-break/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/duclarion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bunyad-shortcodes-css'  href='http://duclarion.com/wp-content/plugins/bunyad-shortcodes/css/shortcodes.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://duclarion.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://duclarion.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-icon-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/newsmag-icon/style.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap-theme.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/slick/slick.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-style-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/style.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='owlCarousel-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.carousel.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='owlCarousel-themes-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.theme.default.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-preloader-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/preloader/preloader.css?ver=4.9.1' type='text/css' media='all' />
<style id='newsmag-preloader-inline-css' type='text/css'>
.loader {
				border-top:1px solid #ff9898;
				border-right:1px solid #ff9898;
				border-bottom:1px solid #ff9898;
				border-left:1px solid #b93434;
			}
</style>
<link rel='stylesheet' id='plyr-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/plyr/plyr.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://duclarion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://duclarion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/blazy/blazy.min.js?ver=1.9.1'></script>
<link rel='https://api.w.org/' href='http://duclarion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://duclarion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://duclarion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How study abroad returnees can best reacclimate' href='http://duclarion.com/2018/01/how-study-abroad-returnees-can-best-reacclimate/' />
<link rel='next' title='Ten concerts for your 2018 calendar' href='http://duclarion.com/2018/01/ten-concerts-for-your-2018-calendar/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://duclarion.com/2018/01/du-athletics-competes-hard-through-winter-break/" />
<link rel='shortlink' href='http://duclarion.com/?p=66175' />
<link rel="alternate" type="application/json+oembed" href="http://duclarion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fduclarion.com%2F2018%2F01%2Fdu-athletics-competes-hard-through-winter-break%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://duclarion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fduclarion.com%2F2018%2F01%2Fdu-athletics-competes-hard-through-winter-break%2F&#038;format=xml" />
<!-- Instagram Feed CSS -->
<style type="text/css">
#sb_instagram > div.sb_instagram_header > a > div.sbi_header_text > h3
{
 color: white ;
}

#sb_instagram > div.sb_instagram_header > a > div.sbi_header_text > p
{
 color: #999 ;
}

#sbi_load
{
 margin-top: 2% ;
}

.sb_instagram_header
{
 padding: 0 !important;
}

.sbi_bio
{
 margin-top: 1%  !important;
}
</style>
<meta name="google-site-verification" content="tFPmGfTu3U6IqL9kBqFJoxP1v9qnlt1thHt4UC2S0go" /><meta name="google-site-verification" content="qA93FfDOqQt9Oyt1hPcUHTeTToae4pg_7fvRn_2IDjY" /><meta name="google-site-verification" content="hQljzSVr3BMgollMarUPeyJEU6BpyDgGWk3QCwcKiGM" /><meta name="google-site-verification" content="UXQ22xmPRlEtMnZKpGvQ85rvALgJQTgcoA8MCmarxrI" /><meta name="google-site-verification" content="WGoO7ujDZ2CAhX-aEhFMGq3f10ODKWPG1oAGMM18vMY" /><meta name="google-site-verification" content="h_7JAXTbsoUom2rhM1zC5j8BiDC1vFvoMskf5lfQmmk" /><meta name="google-site-verification" content="uwhPLizWnJ1Lxwr37wdz77axyh1KtdfnFPg6fBJU9Ig" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://duclarion.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://duclarion.com/2018/01/du-athletics-competes-hard-through-winter-break/amp/" /><link rel="icon" href="http://duclarion.com/wp-content/uploads/cropped-sticker-32x32.png" sizes="32x32" />
<link rel="icon" href="http://duclarion.com/wp-content/uploads/cropped-sticker-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://duclarion.com/wp-content/uploads/cropped-sticker-180x180.png" />
<meta name="msapplication-TileImage" content="http://duclarion.com/wp-content/uploads/cropped-sticker-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

h8 {
	font-family: 'Poppins';
    font-weight: 700;
    font-size: 150px;
	color:#333;
	line-height:80px;
}

h7 {
	font-family: 'Poppins';
    font-weight: 700;
    font-size: 80px;
	color:#333;
	
}

.newsmg-title a {
	color:#333;
}

.social-icon {
	position:relative;
	float:right;
	right:0;
}

.social-icon img {
	padding:0;
	margin-right:10px;
	margin-left:10px;
	opacity:0.9;
}

.social-icon img:hover {
	opacity:1;
}

.caption {
	display:block;
	right:0;
	bottom:0;
	float:right;
	margin-top:-22px;
	padding: 0 10px 0 10px;
	position:relative;
	background-color:rgba(140, 17, 21, 0.75);
	color: #fff;
	text-align:right;
}

.viewAllIssues {
	background-color:#8c1115;
	border:0px;
}

.search-submit {
	background-color:#8c1115;
	border:0px;
}

#social-menu {
	list-style-type: none;
	display: inline;
	position:relative;
	margin: auto;
	left:15px;
}

#social-menu li {
	padding-left: 2em;
	padding-right: 0em;
}

#social-menu .fa:hover {
	color: #83a4e2;
}

.meta a {
    color: #767676;
}

.headerbanner {
	padding0px;
	margin:-5px;
}

.author-profile-card {
    background: #272f32;
    border: 0px solid #ccc;
    padding: 1px 20px 25px 20px;
    margin-bottom: 45px;
	margin-top:-45px;
}

.author-bio {
	min-height: 65px;
	margin-left: 110px;
}

.author-profile-card h2 {
	text-transform: initial;
    color: #FFF;
    font-size: 33px;
    font-family: 'Poppins', serif;
    font-weight: 700;
    text-shadow: 1px 1px 2px rgba(0, 0, 0, 0.3);
}

.author-profile-card p {
	display:block;
	line-height:20px;
    color: #FFF;
    font-size: 14px;
    font-family: 'Poppins', serif;
}

.author-photo {
    float:left;
	position:absolute;
    text-align: left;
    padding: 0;
	border-radius: 100%;
    overflow: hidden;
	margin-right: 20px;
	margin-top: 20px;
}

		</style>
	<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="bdf9821e1e49670093d08985bf4ab35b"><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-66175 single-format-standard group-blog wpb-js-composer js-comp-ver-5.4.1 vc_responsive">
<!-- Page Loader -->
<div class="page-loader" data-effect="fade">
    <div class="loader"></div>
	    <span class="loader-text">Loading...</span>
</div>
<!-- End Page Loader -->
<div id="page" class="site">
	    <header id="masthead" class="site-header" role="banner">

        <div class="site-branding container ">
      				<a href="http://duclarion.com/"><img class="headerbanner" src="http://duclarion.com/wp-content/uploads/defaultheader.png"></a>     
        </div><!-- .site-branding -->
		        <nav id="site-navigation" class="main-navigation stick-menu"
             role="navigation">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
						                        <button class="menu-toggle" aria-controls="primary-menu"
                                aria-expanded="false"><span class="nmicon-bars"></span></button>
						<div class="menu-header-container"><ul id="primary-menu" class="menu nav-menu menu"><li id="menu-item-64588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-64588"><a href="http://duclarion.com/" itemprop="url">Home</a></li>
<li id="menu-item-55988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55988"><a href="http://duclarion.com/category/news/" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-64846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64846"><a href="http://duclarion.com/category/news/crime-report/" itemprop="url">Crime Report</a></li>
</ul>
</li>
<li id="menu-item-55989" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-55989"><a href="http://duclarion.com/category/sports/" itemprop="url">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-56038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56038"><a href="http://duclarion.com/category/sports/hockey/" itemprop="url">Hockey</a></li>
	<li id="menu-item-56039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56039"><a href="http://duclarion.com/category/sports/lacrosse/" itemprop="url">Lacrosse</a></li>
	<li id="menu-item-56035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56035"><a href="http://duclarion.com/category/sports/basketball/" itemprop="url">Basketball</a></li>
	<li id="menu-item-56042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56042"><a href="http://duclarion.com/category/sports/soccer/" itemprop="url">Soccer</a></li>
	<li id="menu-item-56041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56041"><a href="http://duclarion.com/category/sports/skiing/" itemprop="url">Skiing</a></li>
	<li id="menu-item-56044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56044"><a href="http://duclarion.com/category/sports/tennis/" itemprop="url">Tennis</a></li>
	<li id="menu-item-56037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56037"><a href="http://duclarion.com/category/sports/gymnastics/" itemprop="url">Gymnastics</a></li>
	<li id="menu-item-56043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56043"><a href="http://duclarion.com/category/sports/swim-and-dive/" itemprop="url">Swim and Dive</a></li>
	<li id="menu-item-56036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56036"><a href="http://duclarion.com/category/sports/golf/" itemprop="url">Golf</a></li>
	<li id="menu-item-56047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56047"><a href="http://duclarion.com/category/sports/volleyball/" itemprop="url">Volleyball</a></li>
	<li id="menu-item-56040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56040"><a href="http://duclarion.com/category/sports/pio-bio/" itemprop="url">Pio Bio</a></li>
	<li id="menu-item-56045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56045"><a href="http://duclarion.com/category/sports/the-big-league/" itemprop="url">The Big Leagues</a></li>
	<li id="menu-item-56046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56046"><a href="http://duclarion.com/category/sports/the-sidelines/" itemprop="url">The Sidelines</a></li>
</ul>
</li>
<li id="menu-item-55993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55993"><a href="http://duclarion.com/category/opinions/" itemprop="url">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-56034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56034"><a href="http://duclarion.com/category/opinions/on-campus/" itemprop="url">On-Campus</a></li>
	<li id="menu-item-62869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62869"><a href="http://duclarion.com/letter-to-the-editor/" itemprop="url">Letters to the Editor</a></li>
	<li id="menu-item-56033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56033"><a href="http://duclarion.com/category/opinions/off-campus/" itemprop="url">Off-Campus</a></li>
	<li id="menu-item-56048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56048"><a href="http://duclarion.com/comics/" itemprop="url">Comics</a></li>
</ul>
</li>
<li id="menu-item-64586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64586"><a href="http://duclarion.com/category/arts-and-life/" itemprop="url">Arts &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-64762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64762"><a href="http://duclarion.com/category/arts-and-life/entertainment/" itemprop="url">Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-64831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64831"><a href="http://duclarion.com/category/arts-and-life/entertainment/books/" itemprop="url">Books</a></li>
		<li id="menu-item-64832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64832"><a href="http://duclarion.com/category/arts-and-life/entertainment/digital/" itemprop="url">Digital</a></li>
		<li id="menu-item-64833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64833"><a href="http://duclarion.com/category/arts-and-life/entertainment/film/" itemprop="url">Film</a></li>
		<li id="menu-item-64834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64834"><a href="http://duclarion.com/category/arts-and-life/entertainment/music/" itemprop="url">Music</a></li>
		<li id="menu-item-64835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64835"><a href="http://duclarion.com/category/arts-and-life/entertainment/pio-playlist/" itemprop="url">Pio Playlist</a></li>
		<li id="menu-item-64848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64848"><a href="http://duclarion.com/category/arts-and-life/entertainment/theater/" itemprop="url">Theater</a></li>
		<li id="menu-item-64849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64849"><a href="http://duclarion.com/category/arts-and-life/entertainment/tv/" itemprop="url">TV</a></li>
		<li id="menu-item-64850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64850"><a href="http://duclarion.com/category/arts-and-life/entertainment/video-games/" itemprop="url">Video Games</a></li>
	</ul>
</li>
	<li id="menu-item-64761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64761"><a href="http://duclarion.com/category/arts-and-life/lifestyles/" itemprop="url">Lifestyles</a>
	<ul class="sub-menu">
		<li id="menu-item-64837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64837"><a href="http://duclarion.com/category/arts-and-life/lifestyles/art/" itemprop="url">Art</a></li>
		<li id="menu-item-64838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64838"><a href="http://duclarion.com/category/arts-and-life/lifestyles/brush-and-palette/" itemprop="url">Brush and Palette</a></li>
		<li id="menu-item-64839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64839"><a href="http://duclarion.com/category/arts-and-life/lifestyles/diduknow/" itemprop="url">diDUknow</a></li>
		<li id="menu-item-64840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64840"><a href="http://duclarion.com/category/arts-and-life/lifestyles/du-view/" itemprop="url">DU View</a></li>
		<li id="menu-item-64841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64841"><a href="http://duclarion.com/category/arts-and-life/lifestyles/food-and-drink/" itemprop="url">Food and Drink</a></li>
		<li id="menu-item-64842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64842"><a href="http://duclarion.com/category/arts-and-life/lifestyles/on-your-mind/" itemprop="url">On Your Mind</a></li>
		<li id="menu-item-64843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64843"><a href="http://duclarion.com/category/arts-and-life/lifestyles/outdoor/" itemprop="url">Outdoors and Adventure</a></li>
		<li id="menu-item-64844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64844"><a href="http://duclarion.com/category/arts-and-life/lifestyles/student-life/" itemprop="url">Student Life</a></li>
		<li id="menu-item-64847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64847"><a href="http://duclarion.com/category/arts-and-life/lifestyles/the-grind/" itemprop="url">The Grind</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-56013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56013"><a href="http://duclarion.com/category/blogs/" itemprop="url">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-61735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61735"><a href="http://duclarion.com/category/blogs/are-you-not-entertained/" itemprop="url">Are you not entertained?</a></li>
	<li id="menu-item-56605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56605"><a href="http://duclarion.com/category/blogs/around-the-bases/" itemprop="url">Around The Bases</a></li>
	<li id="menu-item-61630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61630"><a href="http://duclarion.com/category/blogs/summer-storefront/" itemprop="url">Summer Storefront</a></li>
	<li id="menu-item-61547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61547"><a href="http://duclarion.com/category/blogs/" itemprop="url">Past Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-56604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56604"><a href="http://duclarion.com/category/blogs/another-week-another-hike/" itemprop="url">Another Week, Another Hike</a></li>
		<li id="menu-item-61628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61628"><a href="http://duclarion.com/category/blogs/big-leagues/" itemprop="url">Big Leagues</a></li>
		<li id="menu-item-64830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64830"><a href="http://duclarion.com/category/arts-and-life/entertainment/book-bin/" itemprop="url">Book Bin</a></li>
		<li id="menu-item-61659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61659"><a href="http://duclarion.com/category/blogs/cinemark-and-chill-blogs/" itemprop="url">Cinemark and Chill</a></li>
		<li id="menu-item-61736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61736"><a href="http://duclarion.com/category/blogs/down-under/" itemprop="url">Down Under</a></li>
		<li id="menu-item-61629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61629"><a href="http://duclarion.com/category/blogs/masterpieces/" itemprop="url">Masterpieces</a></li>
		<li id="menu-item-56606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56606"><a href="http://duclarion.com/category/blogs/mile-high-soundwaves/" itemprop="url">Mile-High Soundwaves</a></li>
		<li id="menu-item-61640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61640"><a href="http://duclarion.com/category/blogs/otto-the-outdoor-dog/" itemprop="url">Otto the Outdoor Dog</a></li>
		<li id="menu-item-56607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56607"><a href="http://duclarion.com/category/blogs/purple-hued-glasses/" itemprop="url">Purple-Hued Glasses</a></li>
		<li id="menu-item-61784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61784"><a href="http://duclarion.com/category/blogs/road-tested/" itemprop="url">Road Tested</a></li>
		<li id="menu-item-61660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61660"><a href="http://duclarion.com/category/blogs/study-abroad-for-dummies-blogs/" itemprop="url">Study Abroad for Dummies</a></li>
		<li id="menu-item-56014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56014"><a href="http://duclarion.com/category/blogs/tasty-jams/" itemprop="url">Tasty Jams</a></li>
		<li id="menu-item-56608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56608"><a href="http://duclarion.com/category/blogs/the-denver-bibliophile/" itemprop="url">The Denver Bibliophile</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-64285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64285"><a href="http://duclarion.com/category/podcast/" itemprop="url">Podcast</a></li>
<li id="menu-item-56264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56264"><a href="http://duclarion.com/about/" itemprop="url">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-56275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56275"><a href="http://duclarion.com/print/view-all-issues/" itemprop="url">Print</a>
	<ul class="sub-menu">
		<li id="menu-item-56273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56273"><a href="http://duclarion.com/print/view-all-issues/" itemprop="url">View All Issues</a></li>
	</ul>
</li>
	<li id="menu-item-65458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65458"><a href="http://duclarion.com/about/advertising/" itemprop="url">Advertising</a></li>
	<li id="menu-item-56545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56545"><a href="http://duclarion.com/contact/" itemprop="url">Contact Us</a></li>
</ul>
</li>
</ul></div>						                            <button href="#" class="search-form-opener" type="button"><span class="nmicon-search"></span>
                            </button>
												
                    </div>
                </div>
            </div>
        </nav><!-- #site-navigation -->
					            <div class="header-search-form">
                <div class="container">
                    <!-- Search Form -->
                    <form role="search" method="get" id="searchform_topbar"
                          action="http://duclarion.com/">
                        <label><span class="screen-reader-text">Search for:</span>
                            <input
                                    class="search-field-top-bar "
                                    id="search-field-top-bar"
                                    placeholder="Type the search term"
                                    value="" name="s"
                                    type="search">
                        </label>
                        <button id="search-top-bar-submit" type="button"
                                class="search-top-bar-submit "><span
                                    class="first-bar"></span><span
                                    class="second-bar"></span></button>
                    </form>
                </div>
            </div>
		    </header><!-- #masthead -->

    <div id="content" class="site-content">
	
<div class="newsmag-custom-header " style="background-size:cover; background-image:url(http://duclarion.com/wp-content/uploads/banner1.jpg">
    <div class="container">
        <div class="row">
            <div class="col-xs-12">
                <h2>DU Athletics competes hard through winter break</h2>
            </div>
        </div>
    </div>
</div>
    <div class="container newsmag-breadcrumbs-container">
        <div class="row newsmag-breadcrumbs-row">
            <div class="col-xs-12">
				<div class="newsmag-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://duclarion.com" ><span itemprop="title">Home </span></a></span><span class="newsmag-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://duclarion.com/category/sports/" ><span itemprop="title">Sports</span></a></span><span class="newsmag-breadcrumb-sep">/</span><span class="breadcrumb-leaf">DU Athletics competes hard through winter break</span></div>            </div>
        </div>
    </div>
    <div class="container">
        <div class="row">
			
			
            <div id="primary"
                 class="content-area col-lg-8 col-md-8 col-xs-12 newsmag-sidebar">
                <main id="main" class="site-main" role="main">
					    <div class="row newsmag-margin-bottom  ">
        <div class="col-md-12">
            <div class="newsmag-image">
				<img width="560" height="416" src="http://duclarion.com/wp-content/uploads/November-12-2017-Womens-Basketball-Game-Caitlan-Gannam-15-of-51-560x416.jpg" class="blazy attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" data-src="http://duclarion.com/wp-content/uploads/November-12-2017-Womens-Basketball-Game-Caitlan-Gannam-15-of-51-65x65.jpg" data-srcset="http://duclarion.com/wp-content/uploads/November-12-2017-Womens-Basketball-Game-Caitlan-Gannam-15-of-51-560x416.jpg 560w, http://duclarion.com/wp-content/uploads/November-12-2017-Womens-Basketball-Game-Caitlan-Gannam-15-of-51-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /><noscript><img width="560" height="416" src="http://duclarion.com/wp-content/uploads/November-12-2017-Womens-Basketball-Game-Caitlan-Gannam-15-of-51-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://duclarion.com/wp-content/uploads/November-12-2017-Womens-Basketball-Game-Caitlan-Gannam-15-of-51-560x416.jpg 560w, http://duclarion.com/wp-content/uploads/November-12-2017-Womens-Basketball-Game-Caitlan-Gannam-15-of-51-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></noscript>    <p class="caption">Caitlan Gannam l Clarion</p>
            </div>
        </div>
    </div>
<div
        class="row newsmag-article-post ">
	    <div class="col-md-12">
        <article id="post-66175" class="post-66175 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-du-athletics">
            <div class="entry-content">
                <div class="newsmag-post-meta">
                    By: <a href="http://duclarion.com/author/nicolejohnson/" title="Posts by Nicole Johnson" rel="author">Nicole Johnson</a> <span class="sep">|</span> <span
                            class="nmicon-clock-o"></span> <div class="newsmag-date">January 8, 2018</div>                </div><!-- .entry-meta -->
				<p class="p1">DU Athletics continued to compete through the six-week winter break with hockey, skiing, gymnastics, basketball and swimming and diving attending and hosting events.</p>
<p class="p2"><span class="s1"> DU’s Nordic ski team earned a first place finish in the sprints for the women and a second place finish on the men’s side at the U.S. Cross Country Championships in Anchorage. After finishing ninth in the freestyle 10k on Jan. 3, junior Jasmi Joensuu (Kuortane, Finland) turned things around on Jan. 5, scoring first place with a time of 3:23.88. Skiing for the Pioneers on the women’s side was sophomore Kristine Karrsrud (Oppland, Norway), who earned eighth place. In the freestyle sprint Karrsrud raced for a finish of 3:34.34.</span></p>
<p class="p2"><span class="s1"> “Today was a lot of fun,” said Joensuu. “I have felt really good the last couple days, so I knew that I could have a good race today. The podium was a little surprise though.”</span></p>
<p class="p2"><span class="s1"> DU’s hockey team fell to the Miami University RedHawks 4-3, on Jan. 5 at Steve Cady Arena. Denver outshot Miami, 47-19 but was unable to establish a lead in the game. Dylan Gambrell (Bonney Lake, Wa.) scored twice and junior defenseman Blake Hillman (Elk River, Minn.) recorded three assists. </span></p>
<p class="p2"><span class="s1"> “Special teams were huge and we didn’t come back hard enough to our net,” Denver’s head coach Jim Montgomery said. “Their first two goals are rebound goals and they’re beating us to the net. Our effort and intensity for 98 percent of this game was really good and it shows how slim the margin of error is. If you want to be successful, we can’t have guys thinking that the play is done. You have to play right to the whistle.” </span></p>
<p class="p2"><span class="s1"> The No. 8-ranked women’s gymnastics team opened its 2018 season on Jan. 6 with a trip to Arizona. The Pioneers are celebrating 20 years under the leadership of Head Coach Melissa Kutcher-Rinehart. With Kutcher-Rinehart, Denver has advanced to NCAA Regionals in 19 consecutive seasons and to the NCAA National Championships four times including last season.</span></p>
<p class="p2"><span class="s1"> Denver enters the 2018 season ranked No. 8 in the preseason coaches’ poll, which is the program’s highest-ever preseason ranking. DU finished 2017 ranked No. 9 following a trip to the NCAA National Championships. Additionally, the Pioneers finished last season ranked inside the top 20 on all four events, including in the top 10 on vault, bars and beam.</span></p>
<p class="p2"><span class="s1"> DU’s women’s basketball team struggled early against Utah Valley, but a strong second half quickly changed things around, as the Pioneers won 72-53 inside Hamilton Gymnasium on Jan. 2. DU improved to a 9-7 record, while the Wolverines fell to 6-9 in the 2017-18 season.</span></p>
<p class="p2"><span class="s1"> Support your Pioneers at home this upcoming weekend as the women’s basketball team will face South Dakota State at 7 p.m. in the Hamilton Gymnasium on Thursday, Jan. 11, and North Dakota State at 1 p.m. on Saturday, Jan. 13. On Sunday, Jan. 14, the women’s gymnastics team will take on Air Force in Magness arena starting at 2 p.m. </span></p>

                <div class="newsmag-next-prev row">
                    <div class="col-md-6 text-left">
						<div class="wrapper"><span class="nmicon-angle-left"></span> <a href="http://duclarion.com/2018/01/how-study-abroad-returnees-can-best-reacclimate/" rel="prev">How study abroad returnees can best reacclimate</a></div>                    </div>
                    <div class="col-md-6 text-right">
						<div class="wrapper"><a href="http://duclarion.com/2018/01/ten-concerts-for-your-2018-calendar/" rel="next">Ten concerts for your 2018 calendar</a> <span class="nmicon-angle-right"></span></div>                    </div>
                </div>
				            </div>
        </article><!-- #post-## -->
    </div>
</div>
<div class="row newsmag-article-post-footer">
    <div class="col-md-12">
		            <footer class="entry-footer">
				                    <div class="newsmag-post-meta">
						<div class="newsmag-tags"><strong>TAGS: </strong><a href="http://duclarion.com/tag/du-athletics/" rel="tag">DU athletics</a></div>                    </div><!-- .entry-meta -->
				            </footer><!-- .entry-footer -->

				<div class="newsmag-related-posts"><div class="row"><div class="col-lg-11 col-sm-10 col-xs-12 newsmag-related-posts-title"><h3><span>Related posts </span></h3></div><div class="newsmag-carousel-navigation hidden-xs text-right"><ul class="newsmag-carousel-arrows clearfix"><li><a href="#" class="newsmag-owl-prev nmicon-angle-left"></a></li><li><a href="#" class="newsmag-owl-next nmicon-angle-right"></a></li></ul></div></div><!--/.row--><div class="owlCarousel owl-carousel owl-theme" data-slider-id="66175" id="owlCarousel-66175" 
			data-slider-items="3" 
			data-slider-speed="400" data-slider-auto-play="1" data-slider-navigation="false"><div class="item"><a href="http://duclarion.com/2017/11/womens-soccer-falls-to-boulder-in-ncaa-tournament/"><img width="560" height="416" src="http://duclarion.com/wp-content/uploads/Caitlan-Gannam-Womens-soccer-91617-2-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://duclarion.com/wp-content/uploads/Caitlan-Gannam-Womens-soccer-91617-2-560x416.jpg 560w, http://duclarion.com/wp-content/uploads/Caitlan-Gannam-Womens-soccer-91617-2-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="http://duclarion.com/2017/11/womens-soccer-falls-to-boulder-in-ncaa-tournament/">Women’s Soccer falls to Boulder&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://duclarion.com/2017/11/no-3-pioneer-hockey-beats-no-1-st-cloud-state/"><img width="560" height="416" src="http://duclarion.com/wp-content/uploads/ErikaSobelman-376-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://duclarion.com/wp-content/uploads/ErikaSobelman-376-560x416.jpg 560w, http://duclarion.com/wp-content/uploads/ErikaSobelman-376-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="http://duclarion.com/2017/11/no-3-pioneer-hockey-beats-no-1-st-cloud-state/">No. 3 Pioneer Hockey beats&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://duclarion.com/2017/11/mens-soccer-falls-to-omaha-in-the-summit-league-final/"><img width="560" height="416" src="http://duclarion.com/wp-content/uploads/DU-mens-soccer-9-24-110-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://duclarion.com/wp-content/uploads/DU-mens-soccer-9-24-110-560x416.jpg 560w, http://duclarion.com/wp-content/uploads/DU-mens-soccer-9-24-110-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="http://duclarion.com/2017/11/mens-soccer-falls-to-omaha-in-the-summit-league-final/">Men’s Soccer falls to Omaha&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://duclarion.com/2017/11/nelson-scores-26-for-womens-basketball-victory/"><img width="560" height="416" src="http://duclarion.com/wp-content/uploads/Womens-Basketball-November-4-2017-Caitlan-Gannam-35-of-51-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://duclarion.com/wp-content/uploads/Womens-Basketball-November-4-2017-Caitlan-Gannam-35-of-51-560x416.jpg 560w, http://duclarion.com/wp-content/uploads/Womens-Basketball-November-4-2017-Caitlan-Gannam-35-of-51-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="http://duclarion.com/2017/11/nelson-scores-26-for-womens-basketball-victory/">Nelson scores 26 for Women’s&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://duclarion.com/2017/11/womens-soccer-wins-summit-league-crown/"><img width="560" height="416" src="http://duclarion.com/wp-content/uploads/Victoria-Valenzuela-soccer-10217-5-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://duclarion.com/wp-content/uploads/Victoria-Valenzuela-soccer-10217-5-560x416.jpg 560w, http://duclarion.com/wp-content/uploads/Victoria-Valenzuela-soccer-10217-5-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="http://duclarion.com/2017/11/womens-soccer-wins-summit-league-crown/">Women’s Soccer wins Summit League&hellip;</a></div></div><!--/.item--></div><!--/.owlCarousel--></div><!--/.mt-related-posts-->
    </div>
</div>


                </main><!-- #main -->
            </div><!-- #primary -->
							
<aside id="secondary" class=" widget-area col-lg-4 col-md-4 col-sm-4 newsmag-sidebar hidden-xs" role="complementary">
	<div class="newsmag-blog-sidebar">
		<div id="search-1" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://duclarion.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="http://duclarion.com/2018/01/discover-fun-winter-activities-in-colorado/">Discover fun winter activities in Colorado</a>
									</li>
											<li>
					<a href="http://duclarion.com/2018/01/recap-of-the-2017-popular-music-scene/">Recap of the 2017 popular music scene</a>
									</li>
											<li>
					<a href="http://duclarion.com/2018/01/best-podcasts-of-2017-to-check-out/">Best podcasts of 2017 to check out</a>
									</li>
											<li>
					<a href="http://duclarion.com/2018/01/co-gubernatorial-candidates-to-keep-an-eye-on-in-2018/">CO gubernatorial candidates to keep an eye on in 2018</a>
									</li>
											<li>
					<a href="http://duclarion.com/2018/01/ten-concerts-for-your-2018-calendar/">Ten concerts for your 2018 calendar</a>
									</li>
					</ul>
		</div>	</div>
</aside><!-- #secondary -->

			        </div>
    </div>
</div><!-- #content -->


<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-widgets-area regular-footer-area">
	<div class="container">
		<div class="row">
							<div class="col-md-6 col-sm-6">
					<div id="text-19" class="widget widget_text"><h3 class="widget-title">About Us</h3>			<div class="textwidget"><p>The Clarion is the official student newspaper of the University of Denver, serving as the Voice of the Pioneers since 1899.</p>

<p>The Clarion reserves the right to reject advertising, stories, columns or Letters to the Editor that it deems graphic, obscene or that discriminate on the basis of race, culture, gender or sexual orientation.</p></div>
		</div>				</div>
							<div class="col-md-6 col-sm-6">
					<div id="custom_html-7" class="widget_text widget widget_custom_html"><h3 class="widget-title">Contact Us</h3><div class="textwidget custom-html-widget"><p>John Poe | Editor-in-Chief<br>
2055 E. Evans Ave.<br>Denver, CO 80210<br>
<a class="colored" href="mailto:duclarioneditor@gmail.com?Subject=Hello%20DU Clarion" target="_top">duclarioneditor@gmail.com</a><br>
720-469-5903<br></p></div></div>				</div>
					</div><!--.row-->
	</div>
</div>		
			<a href="#0" id="back-to-top" class="back-to-top">
			<span class="nmicon-angle-up"></span>
		</a>
	
				<div class="site-info">
			<div class="container">
				<div class="row">
					<div class="col-lg-7 col-sm-8">
													Copyright © 2017 DU Clarion. All rights reserved.												
					</div>		
<div class="social-icon">
<p><a href="http://facebook.com/duclarion" target="_blank"><img alt="Facebook" src="http://duclarion.com/ico/fb.png" style="width: 44px; height: 44px;" /></a><a href="http://twitter.com/duclarion" target="_blank"><img alt="Twitter" src="http://duclarion.com/ico/tw.png" style="width: 44px; height: 44px;" /></a><a href="http://instagram.com/duclarion" target="_blank"><img alt="Instagram" src="http://duclarion.com/ico/ig.png" style="width: 44px; height: 44px;" /></a></p>
						</div>			
				</div>
			</div>
		</div>
	<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-55072125-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-55072125-1');
</script>
</footer><!-- #colophon -->
</div><!-- #page -->

<link rel='stylesheet' id='newsmag-stylesheet-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/css/style.css?ver=2.3.8' type='text/css' media='all' />
<style id='newsmag-stylesheet-inline-css' type='text/css'>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</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/duclarion.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://duclarion.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"559394993.3a81a9f.1b2ac7de2b51494abec04f2f3b2ee2c8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://duclarion.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/slick/slick.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/offscreen/offscreen.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/sticky/jquery.sticky.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/navigation/navigation.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/skip-link-focus/skip-link-focus-fix.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/adsenseloader/jquery.adsenseloader.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.carousel.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/plyr/plyr.js?ver=2.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Newsletter = {"email":"Email Address","birthday":"Birthday","fname":"First Name","lname":"Last Name"};
/* ]]> */
</script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/machothemes/machothemes.min.js?ver=2.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUrls = {"siteurl":"http:\/\/duclarion.com","theme":"http:\/\/duclarion.com\/wp-content\/themes\/newsmag-pro","ajaxurl":"http:\/\/duclarion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/js/functions.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>

</body>
</html>
