<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://duclarion.com/xmlrpc.php">

	<title>Students aren’t spared in the proposed tax plan &#8211; DU Clarion</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DU Clarion &raquo; Feed" href="http://duclarion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DU Clarion &raquo; Comments Feed" href="http://duclarion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DU Clarion &raquo; Students aren’t spared in the proposed tax plan Comments Feed" href="http://duclarion.com/2017/11/students-arent-spared-in-the-proposed-tax-plan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/duclarion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bunyad-shortcodes-css'  href='http://duclarion.com/wp-content/plugins/bunyad-shortcodes/css/shortcodes.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://duclarion.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://duclarion.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-icon-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/newsmag-icon/style.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap-theme.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/slick/slick.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-style-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/style.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='owlCarousel-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.carousel.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='owlCarousel-themes-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.theme.default.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-preloader-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/preloader/preloader.css?ver=4.8.3' type='text/css' media='all' />
<style id='newsmag-preloader-inline-css' type='text/css'>
.loader {
				border-top:1px solid #ff9898;
				border-right:1px solid #ff9898;
				border-bottom:1px solid #ff9898;
				border-left:1px solid #b93434;
			}
</style>
<link rel='stylesheet' id='plyr-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/plyr/plyr.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://duclarion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://duclarion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/blazy/blazy.min.js?ver=1.9.1'></script>
<link rel='https://api.w.org/' href='http://duclarion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://duclarion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://duclarion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='“Push Play”: an exhibition pent on changing the game' href='http://duclarion.com/2017/11/push-play-an-exhibition-pent-on-changing-the-game/' />
<link rel='next' title='Reconsidering how we label terrorism' href='http://duclarion.com/2017/11/reconsidering-how-we-label-terrorism/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="http://duclarion.com/2017/11/students-arent-spared-in-the-proposed-tax-plan/" />
<link rel='shortlink' href='http://duclarion.com/?p=66010' />
<link rel="alternate" type="application/json+oembed" href="http://duclarion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fduclarion.com%2F2017%2F11%2Fstudents-arent-spared-in-the-proposed-tax-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://duclarion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fduclarion.com%2F2017%2F11%2Fstudents-arent-spared-in-the-proposed-tax-plan%2F&#038;format=xml" />
<!-- Instagram Feed CSS -->
<style type="text/css">
#sb_instagram > div.sb_instagram_header > a > div.sbi_header_text > h3
{
 color: white ;
}

#sb_instagram > div.sb_instagram_header > a > div.sbi_header_text > p
{
 color: #999 ;
}

#sbi_load
{
 margin-top: 2% ;
}

.sb_instagram_header
{
 padding: 0 !important;
}

.sbi_bio
{
 margin-top: 1%  !important;
}
</style>
<meta name="google-site-verification" content="tFPmGfTu3U6IqL9kBqFJoxP1v9qnlt1thHt4UC2S0go" /><meta name="google-site-verification" content="qA93FfDOqQt9Oyt1hPcUHTeTToae4pg_7fvRn_2IDjY" /><meta name="google-site-verification" content="hQljzSVr3BMgollMarUPeyJEU6BpyDgGWk3QCwcKiGM" /><meta name="google-site-verification" content="UXQ22xmPRlEtMnZKpGvQ85rvALgJQTgcoA8MCmarxrI" /><meta name="google-site-verification" content="WGoO7ujDZ2CAhX-aEhFMGq3f10ODKWPG1oAGMM18vMY" /><meta name="google-site-verification" content="h_7JAXTbsoUom2rhM1zC5j8BiDC1vFvoMskf5lfQmmk" /><meta name="google-site-verification" content="uwhPLizWnJ1Lxwr37wdz77axyh1KtdfnFPg6fBJU9Ig" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://duclarion.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://duclarion.com/2017/11/students-arent-spared-in-the-proposed-tax-plan/amp/" /><link rel="icon" href="http://duclarion.com/wp-content/uploads/cropped-sticker-32x32.png" sizes="32x32" />
<link rel="icon" href="http://duclarion.com/wp-content/uploads/cropped-sticker-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://duclarion.com/wp-content/uploads/cropped-sticker-180x180.png" />
<meta name="msapplication-TileImage" content="http://duclarion.com/wp-content/uploads/cropped-sticker-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

h8 {
	font-family: 'Poppins';
    font-weight: 700;
    font-size: 150px;
	color:#333;
	line-height:80px;
}

h7 {
	font-family: 'Poppins';
    font-weight: 700;
    font-size: 80px;
	color:#333;
	
}

.newsmg-title a {
	color:#333;
}

.social-icon {
	position:relative;
	float:right;
	right:0;
}

.social-icon img {
	padding:0;
	margin-right:10px;
	margin-left:10px;
	opacity:0.9;
}

.social-icon img:hover {
	opacity:1;
}

.caption {
	display:block;
	right:0;
	bottom:0;
	float:right;
	margin-top:-22px;
	padding: 0 10px 0 10px;
	position:relative;
	background-color:rgba(140, 17, 21, 0.75);
	color: #fff;
	text-align:right;
}

.viewAllIssues {
	background-color:#8c1115;
	border:0px;
}

.search-submit {
	background-color:#8c1115;
	border:0px;
}

#social-menu {
	list-style-type: none;
	display: inline;
	position:relative;
	margin: auto;
	left:15px;
}

#social-menu li {
	padding-left: 2em;
	padding-right: 0em;
}

#social-menu .fa:hover {
	color: #83a4e2;
}

.meta a {
    color: #767676;
}

.headerbanner {
	padding0px;
	margin:-5px;
}

.author-profile-card {
    background: #272f32;
    border: 0px solid #ccc;
    padding: 1px 20px 25px 20px;
    margin-bottom: 45px;
	margin-top:-45px;
}

.author-bio {
	min-height: 65px;
	margin-left: 110px;
}

.author-profile-card h2 {
	text-transform: initial;
    color: #FFF;
    font-size: 33px;
    font-family: 'Poppins', serif;
    font-weight: 700;
    text-shadow: 1px 1px 2px rgba(0, 0, 0, 0.3);
}

.author-profile-card p {
	display:block;
	line-height:20px;
    color: #FFF;
    font-size: 14px;
    font-family: 'Poppins', serif;
}

.author-photo {
    float:left;
	position:absolute;
    text-align: left;
    padding: 0;
	border-radius: 100%;
    overflow: hidden;
	margin-right: 20px;
	margin-top: 20px;
}

		</style>
	<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="bdf9821e1e49670093d08985bf4ab35b"><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-66010 single-format-standard group-blog wpb-js-composer js-comp-ver-5.4.1 vc_responsive">
<!-- Page Loader -->
<div class="page-loader" data-effect="fade">
    <div class="loader"></div>
	    <span class="loader-text">Loading...</span>
</div>
<!-- End Page Loader -->
<div id="page" class="site">
	    <header id="masthead" class="site-header" role="banner">

        <div class="site-branding container ">
      				<a href="http://duclarion.com/"><img class="headerbanner" src="http://duclarion.com/wp-content/uploads/defaultheader.png"></a>     
        </div><!-- .site-branding -->
		        <nav id="site-navigation" class="main-navigation stick-menu"
             role="navigation">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
						                        <button class="menu-toggle" aria-controls="primary-menu"
                                aria-expanded="false"><span class="nmicon-bars"></span></button>
						<div class="menu-header-container"><ul id="primary-menu" class="menu nav-menu menu"><li id="menu-item-64588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-64588"><a href="http://duclarion.com/">Home</a></li>
<li id="menu-item-55988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55988"><a href="http://duclarion.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-64846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64846"><a href="http://duclarion.com/category/news/crime-report/">Crime Report</a></li>
</ul>
</li>
<li id="menu-item-55989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55989"><a href="http://duclarion.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-56038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56038"><a href="http://duclarion.com/category/sports/hockey/">Hockey</a></li>
	<li id="menu-item-56039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56039"><a href="http://duclarion.com/category/sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-56035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56035"><a href="http://duclarion.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-56042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56042"><a href="http://duclarion.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-56041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56041"><a href="http://duclarion.com/category/sports/skiing/">Skiing</a></li>
	<li id="menu-item-56044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56044"><a href="http://duclarion.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-56037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56037"><a href="http://duclarion.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li id="menu-item-56043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56043"><a href="http://duclarion.com/category/sports/swim-and-dive/">Swim and Dive</a></li>
	<li id="menu-item-56036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56036"><a href="http://duclarion.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-56047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56047"><a href="http://duclarion.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-56040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56040"><a href="http://duclarion.com/category/sports/pio-bio/">Pio Bio</a></li>
	<li id="menu-item-56045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56045"><a href="http://duclarion.com/category/sports/the-big-league/">The Big Leagues</a></li>
	<li id="menu-item-56046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56046"><a href="http://duclarion.com/category/sports/the-sidelines/">The Sidelines</a></li>
</ul>
</li>
<li id="menu-item-55993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-55993"><a href="http://duclarion.com/category/opinions/">Opinions</a>
<ul  class="sub-menu">
	<li id="menu-item-56034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56034"><a href="http://duclarion.com/category/opinions/on-campus/">On-Campus</a></li>
	<li id="menu-item-62869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62869"><a href="http://duclarion.com/letter-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-56033" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56033"><a href="http://duclarion.com/category/opinions/off-campus/">Off-Campus</a></li>
	<li id="menu-item-56048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56048"><a href="http://duclarion.com/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-64586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64586"><a href="http://duclarion.com/category/arts-and-life/">Arts &#038; Life</a>
<ul  class="sub-menu">
	<li id="menu-item-64762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64762"><a href="http://duclarion.com/category/arts-and-life/entertainment/">Entertainment</a>
	<ul  class="sub-menu">
		<li id="menu-item-64831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64831"><a href="http://duclarion.com/category/arts-and-life/entertainment/books/">Books</a></li>
		<li id="menu-item-64832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64832"><a href="http://duclarion.com/category/arts-and-life/entertainment/digital/">Digital</a></li>
		<li id="menu-item-64833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64833"><a href="http://duclarion.com/category/arts-and-life/entertainment/film/">Film</a></li>
		<li id="menu-item-64834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64834"><a href="http://duclarion.com/category/arts-and-life/entertainment/music/">Music</a></li>
		<li id="menu-item-64835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64835"><a href="http://duclarion.com/category/arts-and-life/entertainment/pio-playlist/">Pio Playlist</a></li>
		<li id="menu-item-64848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64848"><a href="http://duclarion.com/category/arts-and-life/entertainment/theater/">Theater</a></li>
		<li id="menu-item-64849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64849"><a href="http://duclarion.com/category/arts-and-life/entertainment/tv/">TV</a></li>
		<li id="menu-item-64850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64850"><a href="http://duclarion.com/category/arts-and-life/entertainment/video-games/">Video Games</a></li>
	</ul>
</li>
	<li id="menu-item-64761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64761"><a href="http://duclarion.com/category/arts-and-life/lifestyles/">Lifestyles</a>
	<ul  class="sub-menu">
		<li id="menu-item-64837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64837"><a href="http://duclarion.com/category/arts-and-life/lifestyles/art/">Art</a></li>
		<li id="menu-item-64838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64838"><a href="http://duclarion.com/category/arts-and-life/lifestyles/brush-and-palette/">Brush and Palette</a></li>
		<li id="menu-item-64839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64839"><a href="http://duclarion.com/category/arts-and-life/lifestyles/diduknow/">diDUknow</a></li>
		<li id="menu-item-64840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64840"><a href="http://duclarion.com/category/arts-and-life/lifestyles/du-view/">DU View</a></li>
		<li id="menu-item-64841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64841"><a href="http://duclarion.com/category/arts-and-life/lifestyles/food-and-drink/">Food and Drink</a></li>
		<li id="menu-item-64842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64842"><a href="http://duclarion.com/category/arts-and-life/lifestyles/on-your-mind/">On Your Mind</a></li>
		<li id="menu-item-64843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64843"><a href="http://duclarion.com/category/arts-and-life/lifestyles/outdoor/">Outdoors and Adventure</a></li>
		<li id="menu-item-64844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64844"><a href="http://duclarion.com/category/arts-and-life/lifestyles/student-life/">Student Life</a></li>
		<li id="menu-item-64847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64847"><a href="http://duclarion.com/category/arts-and-life/lifestyles/the-grind/">The Grind</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-56013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56013"><a href="http://duclarion.com/category/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-61735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61735"><a href="http://duclarion.com/category/blogs/are-you-not-entertained/">Are you not entertained?</a></li>
	<li id="menu-item-56605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56605"><a href="http://duclarion.com/category/blogs/around-the-bases/">Around The Bases</a></li>
	<li id="menu-item-61630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61630"><a href="http://duclarion.com/category/blogs/summer-storefront/">Summer Storefront</a></li>
	<li id="menu-item-61547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61547"><a href="http://duclarion.com/category/blogs/">Past Blogs</a>
	<ul  class="sub-menu">
		<li id="menu-item-56604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56604"><a href="http://duclarion.com/category/blogs/another-week-another-hike/">Another Week, Another Hike</a></li>
		<li id="menu-item-61628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61628"><a href="http://duclarion.com/category/blogs/big-leagues/">Big Leagues</a></li>
		<li id="menu-item-64830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64830"><a href="http://duclarion.com/category/arts-and-life/entertainment/book-bin/">Book Bin</a></li>
		<li id="menu-item-61659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61659"><a href="http://duclarion.com/category/blogs/cinemark-and-chill-blogs/">Cinemark and Chill</a></li>
		<li id="menu-item-61736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61736"><a href="http://duclarion.com/category/blogs/down-under/">Down Under</a></li>
		<li id="menu-item-61629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61629"><a href="http://duclarion.com/category/blogs/masterpieces/">Masterpieces</a></li>
		<li id="menu-item-56606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56606"><a href="http://duclarion.com/category/blogs/mile-high-soundwaves/">Mile-High Soundwaves</a></li>
		<li id="menu-item-61640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61640"><a href="http://duclarion.com/category/blogs/otto-the-outdoor-dog/">Otto the Outdoor Dog</a></li>
		<li id="menu-item-56607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56607"><a href="http://duclarion.com/category/blogs/purple-hued-glasses/">Purple-Hued Glasses</a></li>
		<li id="menu-item-61784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61784"><a href="http://duclarion.com/category/blogs/road-tested/">Road Tested</a></li>
		<li id="menu-item-61660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61660"><a href="http://duclarion.com/category/blogs/study-abroad-for-dummies-blogs/">Study Abroad for Dummies</a></li>
		<li id="menu-item-56014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56014"><a href="http://duclarion.com/category/blogs/tasty-jams/">Tasty Jams</a></li>
		<li id="menu-item-56608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56608"><a href="http://duclarion.com/category/blogs/the-denver-bibliophile/">The Denver Bibliophile</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-64285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64285"><a href="http://duclarion.com/category/podcast/">Podcast</a></li>
<li id="menu-item-56264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56264"><a href="http://duclarion.com/about/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-56275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56275"><a href="http://duclarion.com/print/view-all-issues/">Print</a>
	<ul  class="sub-menu">
		<li id="menu-item-56273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56273"><a href="http://duclarion.com/print/view-all-issues/">View All Issues</a></li>
	</ul>
</li>
	<li id="menu-item-65458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65458"><a href="http://duclarion.com/about/advertising/">Advertising</a></li>
	<li id="menu-item-56545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56545"><a href="http://duclarion.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>						                            <button href="#" class="search-form-opener" type="button"><span class="nmicon-search"></span>
                            </button>
												
                    </div>
                </div>
            </div>
        </nav><!-- #site-navigation -->
					            <div class="header-search-form">
                <div class="container">
                    <!-- Search Form -->
                    <form role="search" method="get" id="searchform_topbar"
                          action="http://duclarion.com/">
                        <label><span class="screen-reader-text">Search for:</span>
                            <input
                                    class="search-field-top-bar "
                                    id="search-field-top-bar"
                                    placeholder="Type the search term"
                                    value="" name="s"
                                    type="search">
                        </label>
                        <button id="search-top-bar-submit" type="button"
                                class="search-top-bar-submit "><span
                                    class="first-bar"></span><span
                                    class="second-bar"></span></button>
                    </form>
                </div>
            </div>
		    </header><!-- #masthead -->

    <div id="content" class="site-content">
	
<div class="newsmag-custom-header " style="background-size:cover; background-image:url(http://duclarion.com/wp-content/uploads/banner2.jpg">
    <div class="container">
        <div class="row">
            <div class="col-xs-12">
                <h2>Students aren’t spared in the proposed tax plan</h2>
            </div>
        </div>
    </div>
</div>
    <div class="container newsmag-breadcrumbs-container">
        <div class="row newsmag-breadcrumbs-row">
            <div class="col-xs-12">
				<div class="newsmag-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://duclarion.com" ><span itemprop="title">Home </span></a></span><span class="newsmag-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://duclarion.com/category/featured/" ><span itemprop="title">Featured</span></a></span>, <span ><a  href="http://duclarion.com/category/opinions/off-campus/" ><span >Off-Campus</span></a></span>, <span ><a  href="http://duclarion.com/category/opinions/" ><span >Opinions</span></a></span><span class="newsmag-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Students aren’t spared in the proposed tax plan</span></div>            </div>
        </div>
    </div>
    <div class="container">
        <div class="row">
			
			
            <div id="primary"
                 class="content-area col-lg-8 col-md-8 col-xs-12 newsmag-sidebar">
                <main id="main" class="site-main" role="main">
					    <div class="row newsmag-margin-bottom  ">
        <div class="col-md-12">
            <div class="newsmag-image">
				<img width="560" height="416" src="http://duclarion.com/wp-content/uploads/561270037-560x416.jpg" class="blazy attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" data-src="http://duclarion.com/wp-content/uploads/561270037-65x65.jpg" data-srcset="http://duclarion.com/wp-content/uploads/561270037-560x416.jpg 560w, http://duclarion.com/wp-content/uploads/561270037-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /><noscript><img width="560" height="416" src="http://duclarion.com/wp-content/uploads/561270037-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://duclarion.com/wp-content/uploads/561270037-560x416.jpg 560w, http://duclarion.com/wp-content/uploads/561270037-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></noscript>    <p class="caption">Photo courtesy of WPPB</p>
            </div>
        </div>
    </div>
<div
        class="row newsmag-article-post ">
	    <div class="col-md-12">
        <article id="post-66010" class="post-66010 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-off-campus category-opinions tag-recent tag-republican-tax-overhaul tag-student-loan-deductible tag-student-tax-credit tag-tax-plan">
            <div class="entry-content">
                <div class="newsmag-post-meta">
                    By: <a href="http://duclarion.com/author/elizabethlochhead/" title="Posts by Elizabeth Lochhead" rel="author">Elizabeth Lochhead</a> <span class="sep">|</span> <span
                            class="nmicon-clock-o"></span> <div class="newsmag-date">November 6, 2017</div>                </div><!-- .entry-meta -->
				<p class="p1"><span class="s1">U</span><span class="s1">nderstanding the Republicans’ newly crafted <a href="https://www.nytimes.com/2017/11/02/us/politics/tax-plan-republicans.html?_r=0"><span style="font-weight: 400;">tax plan</span></a> is not a particularly enjoyable endeavor, nor is it something many college students feel inclined to do. A tax break for large corporations intended to stimulate business is not a surprise coming from this Congress, and rolling our eyes, muttering about how trickle-down economics hasn’t worked before and perhaps giving a Congressperson a call is all that we seem able to do. But college students may want to focus their attention on a more specific part of the plan, one that has to do quite a lot with us, and that is the planned cut of the student loan interest deduction and changes in tax credits. Not fun, but keep reading.</span></p>
<p class="p3"><span class="s1"> “Money,” a website published by Time, <a href="http://time.com/money/5007540/gop-tax-plan-tax-breaks-college-students/"><span style="font-weight: 400;">outlined the changes</span></a> that students could see with the new plan. On the deduction side, the plan would eliminate the <a href="https://www.irs.gov/taxtopics/tc450/tc456"><span style="font-weight: 400;">student loan interest deduction</span></a> which currently allows students to deduct some interest paid on student loans from their tax amount. The benefit from this deduction is on average only a few hundred dollars, but as every student knows, those dollars mean a lot. The credit side of things is more valuable because it reduces the actual tax amount, but it would be less valuable under the plan. The Lifetime Learning credit and the <a href="https://www.irs.com/articles/the-hope-scholarship-tax-credit"><span style="font-weight: 400;">Hope Scholarship credit</span></a> would be repealed—right now, the <a href="https://www.irs.gov/credits-deductions/individuals/llc"><span style="font-weight: 400;">Lifetime Learning credit</span></a> is an important one because it can be claimed for any number of years. The tax plan would instead extend the <a href="https://www.irs.gov/credits-deductions/individuals/aotc"><span style="font-weight: 400;">American Opportunity Tax Credit</span></a> for another year (to five years).</span></p>
<p class="p3"><span class="s1"> Students need all the help they can get when it comes to student loan payment and the cost of higher education in general. <a href="http://www.pewresearch.org/fact-tank/2017/08/24/5-facts-about-student-loans/"><span style="font-weight: 400;">Research from Pew</span></a> has confirmed what we already know—college is outlandishly expensive, students owe huge amounts in loans and having loans makes financial difficulty more likely. The policymakers who proposed the changes to credits and the elimination of the deductible don’t seem to grasp this. Five years of a tax credit can see a student through their undergraduate studies, but those wanting advanced degrees or more years of education would be out of luck. Pursuing a graduate or professional degree is already hard enough financially, and limiting years able to use the credit won’t help. Getting rid of the deduction will also hurt—even though the dollar benefit is not huge, taking away the deductible increases the amount of income that can be taxed which will make money even tighter.</span></p>
<p class="p3"><span class="s1"> A tax plan that takes already meager support away from students and gives huge breaks to corporations needs to get its priorities straight. Proponents argue that cutting credits is estimated to bring in 17.3 billion dollars in revenue, but that is small compared to what higher taxes on corporations and the wealthy could do. As the bill gets revised by Congress before potentially going to the president, college students must make sure that our representatives speak up for those of us benefitting from tax credits and loan interest deductibles. It should be obvious that financing tax breaks for the wealthy by scraping in some more revenue from students is not at all a good idea. Instead, supporting students in paying for education and paying off loans more quickly should be a focus—less burden from these costs will lead to more financial success in the future, helping strengthen the economy in the way that members of Congress wanted in the first place.</span></p>

                <div class="newsmag-next-prev row">
                    <div class="col-md-6 text-left">
						<div class="wrapper"><span class="nmicon-angle-left"></span> <a href="http://duclarion.com/2017/11/push-play-an-exhibition-pent-on-changing-the-game/" rel="prev">“Push Play”: an exhibition pent on changing the game</a></div>                    </div>
                    <div class="col-md-6 text-right">
						<div class="wrapper"><a href="http://duclarion.com/2017/11/reconsidering-how-we-label-terrorism/" rel="next">Reconsidering how we label terrorism</a> <span class="nmicon-angle-right"></span></div>                    </div>
                </div>
				            </div>
        </article><!-- #post-## -->
    </div>
</div>
<div class="row newsmag-article-post-footer">
    <div class="col-md-12">
		            <footer class="entry-footer">
				                    <div class="newsmag-post-meta">
						<div class="newsmag-tags"><strong>TAGS: </strong><a href="http://duclarion.com/tag/recent/" rel="tag">recent</a> <a href="http://duclarion.com/tag/republican-tax-overhaul/" rel="tag">Republican tax overhaul</a> <a href="http://duclarion.com/tag/student-loan-deductible/" rel="tag">Student loan deductible</a> <a href="http://duclarion.com/tag/student-tax-credit/" rel="tag">Student tax credit</a> <a href="http://duclarion.com/tag/tax-plan/" rel="tag">Tax plan</a></div>                    </div><!-- .entry-meta -->
				            </footer><!-- .entry-footer -->

				<div class="newsmag-related-posts"><div class="row"><div class="col-lg-11 col-sm-10 col-xs-12 newsmag-related-posts-title"><h3><span>Related posts </span></h3></div><div class="newsmag-carousel-navigation hidden-xs text-right"><ul class="newsmag-carousel-arrows clearfix"><li><a href="#" class="newsmag-owl-prev nmicon-angle-left"></a></li><li><a href="#" class="newsmag-owl-next nmicon-angle-right"></a></li></ul></div></div><!--/.row--><div class="owlCarousel owl-carousel owl-theme" data-slider-id="66010" id="owlCarousel-66010" 
			data-slider-items="3" 
			data-slider-speed="400" data-slider-auto-play="1" data-slider-navigation="false"><div class="item"><a href="http://duclarion.com/2017/11/reconsidering-how-we-label-terrorism/"><img width="560" height="416" src="http://duclarion.com/wp-content/uploads/gettyimages-868738728-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://duclarion.com/wp-content/uploads/gettyimages-868738728-560x416.jpg 560w, http://duclarion.com/wp-content/uploads/gettyimages-868738728-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="http://duclarion.com/2017/11/reconsidering-how-we-label-terrorism/">Reconsidering how we label terrorism</a></div></div><!--/.item--><div class="item"><a href="http://duclarion.com/2017/11/push-play-an-exhibition-pent-on-changing-the-game/"><img width="560" height="416" src="http://duclarion.com/wp-content/uploads/IMG_3543-e1510022988570-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://duclarion.com/wp-content/uploads/IMG_3543-e1510022988570-560x416.jpg 560w, http://duclarion.com/wp-content/uploads/IMG_3543-e1510022988570-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="http://duclarion.com/2017/11/push-play-an-exhibition-pent-on-changing-the-game/">“Push Play”: an exhibition pent&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://duclarion.com/2017/11/how-decision-making-can-impact-stress/"><img width="560" height="416" src="http://duclarion.com/wp-content/uploads/ConnorWDavis_IMG_1361-1-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://duclarion.com/wp-content/uploads/ConnorWDavis_IMG_1361-1-560x416.jpg 560w, http://duclarion.com/wp-content/uploads/ConnorWDavis_IMG_1361-1-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="http://duclarion.com/2017/11/how-decision-making-can-impact-stress/">How decision-making can impact stress</a></div></div><!--/.item--><div class="item"><a href="http://duclarion.com/2017/11/womens-soccer-wins-summit-league-crown/"><img width="560" height="416" src="http://duclarion.com/wp-content/uploads/Victoria-Valenzuela-soccer-10217-5-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://duclarion.com/wp-content/uploads/Victoria-Valenzuela-soccer-10217-5-560x416.jpg 560w, http://duclarion.com/wp-content/uploads/Victoria-Valenzuela-soccer-10217-5-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="http://duclarion.com/2017/11/womens-soccer-wins-summit-league-crown/">Women’s Soccer wins Summit League&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://duclarion.com/2017/11/el-salvador-activist-vidalina-morales-inspires-du-community/"><img width="560" height="416" src="http://duclarion.com/wp-content/uploads/20171101_183332-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://duclarion.com/wp-content/uploads/20171101_183332-560x416.jpg 560w, http://duclarion.com/wp-content/uploads/20171101_183332-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="http://duclarion.com/2017/11/el-salvador-activist-vidalina-morales-inspires-du-community/">El Salvador activist Vidalina Morales&hellip;</a></div></div><!--/.item--></div><!--/.owlCarousel--></div><!--/.mt-related-posts-->
    </div>
</div>


                </main><!-- #main -->
            </div><!-- #primary -->
							
<aside id="secondary" class=" widget-area col-lg-4 col-md-4 col-sm-4 newsmag-sidebar hidden-xs" role="complementary">
	<div class="newsmag-blog-sidebar">
		<div id="search-1" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://duclarion.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://duclarion.com/2017/11/goat-girl-takes-a-drive-in-their-haunting-new-video-cracker-drool/">Goat Girl takes a drive in their haunting new video “Cracker Drool”</a>
						</li>
					<li>
				<a href="http://duclarion.com/2017/11/american-indian-poet-gordon-henry-jr-reads-at-du/">American Indian poet Gordon Henry Jr. reads at DU</a>
						</li>
					<li>
				<a href="http://duclarion.com/2017/11/reconsidering-how-we-label-terrorism/">Reconsidering how we label terrorism</a>
						</li>
					<li>
				<a href="http://duclarion.com/2017/11/students-arent-spared-in-the-proposed-tax-plan/">Students aren’t spared in the proposed tax plan</a>
						</li>
					<li>
				<a href="http://duclarion.com/2017/11/push-play-an-exhibition-pent-on-changing-the-game/">“Push Play”: an exhibition pent on changing the game</a>
						</li>
				</ul>
		</div>			</div>
</aside><!-- #secondary -->

			        </div>
    </div>
</div><!-- #content -->


<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="footer-widgets-area regular-footer-area">
	<div class="container">
		<div class="row">
							<div class="col-md-6 col-sm-6">
					<div id="text-19" class="widget widget_text"><h3 class="widget-title">About Us</h3>			<div class="textwidget"><p>The Clarion is the official student newspaper of the University of Denver, serving as the Voice of the Pioneers since 1899.</p>

<p>The Clarion reserves the right to reject advertising, stories, columns or Letters to the Editor that it deems graphic, obscene or that discriminate on the basis of race, culture, gender or sexual orientation.</p></div>
		</div>				</div>
							<div class="col-md-6 col-sm-6">
					<div id="custom_html-7" class="widget_text widget widget_custom_html"><h3 class="widget-title">Contact Us</h3><div class="textwidget custom-html-widget"><p>John Poe | Editor-in-Chief<br>
2055 E. Evans Ave.<br>Denver, CO 80210<br>
<a class="colored" href="mailto:duclarioneditor@gmail.com?Subject=Hello%20DU Clarion" target="_top">duclarioneditor@gmail.com</a><br>
720-469-5903<br></p></div></div>				</div>
					</div><!--.row-->
	</div>
</div>		
			<a href="#0" id="back-to-top" class="back-to-top">
			<span class="nmicon-angle-up"></span>
		</a>
	
				<div class="site-info">
			<div class="container">
				<div class="row">
					<div class="col-lg-7 col-sm-8">
													Copyright © 2017 DU Clarion. All rights reserved.												
					</div>		
<div class="social-icon">
<p><a href="http://facebook.com/duclarion" target="_blank"><img alt="Facebook" src="http://duclarion.com/ico/fb.png" style="width: 44px; height: 44px;" /></a><a href="http://twitter.com/duclarion" target="_blank"><img alt="Twitter" src="http://duclarion.com/ico/tw.png" style="width: 44px; height: 44px;" /></a><a href="http://instagram.com/duclarion" target="_blank"><img alt="Instagram" src="http://duclarion.com/ico/ig.png" style="width: 44px; height: 44px;" /></a></p>
						</div>			
				</div>
			</div>
		</div>
	<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-55072125-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-55072125-1');
</script>
</footer><!-- #colophon -->
</div><!-- #page -->

<link rel='stylesheet' id='newsmag-stylesheet-css'  href='http://duclarion.com/wp-content/themes/newsmag-pro/assets/css/style.css?ver=2.3.8' type='text/css' media='all' />
<style id='newsmag-stylesheet-inline-css' type='text/css'>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</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/duclarion.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://duclarion.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"559394993.3a81a9f.1b2ac7de2b51494abec04f2f3b2ee2c8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://duclarion.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/slick/slick.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/offscreen/offscreen.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/sticky/jquery.sticky.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/navigation/navigation.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/skip-link-focus/skip-link-focus-fix.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/adsenseloader/jquery.adsenseloader.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.carousel.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/plyr/plyr.js?ver=2.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Newsletter = {"email":"Email Address","birthday":"Birthday","fname":"First Name","lname":"Last Name"};
/* ]]> */
</script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/vendors/machothemes/machothemes.min.js?ver=2.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUrls = {"siteurl":"http:\/\/duclarion.com","theme":"http:\/\/duclarion.com\/wp-content\/themes\/newsmag-pro","ajaxurl":"http:\/\/duclarion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/newsmag-pro/assets/js/functions.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://duclarion.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>

</body>
</html>
