
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  DU ranked No. 90 by the Wall Street Journal</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://duclarion.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://duclarion.com/wp-content/uploads/clarion-favicon.png" />	

	
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DU Clarion &raquo; Feed" href="http://duclarion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DU Clarion &raquo; Comments Feed" href="http://duclarion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DU Clarion &raquo; DU ranked No. 90 by the Wall Street Journal Comments Feed" href="http://duclarion.com/2016/10/du-ranked-no-90-by-the-wall-street-journal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/duclarion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://duclarion.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://duclarion.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpp-popup-styles-css'  href='http://duclarion.com/wp-content/plugins/m-wp-popup/css/popup-styles.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://duclarion.com/wp-content/themes/motive/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='motive-fonts-css'  href='http://fonts.googleapis.com/css?family=Lora%3A400%2C700%7COpen+Sans%3A400%2C600%2C700%7CVolkhov%3A400&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='motive-core-css'  href='http://duclarion.com/wp-content/themes/motive-child/style.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='motive-lightbox-css'  href='http://duclarion.com/wp-content/themes/motive/css/lightbox.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='motive-font-awesome-css'  href='http://duclarion.com/wp-content/themes/motive/css/fontawesome/css/font-awesome.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='motive-responsive-css'  href='http://duclarion.com/wp-content/themes/motive/css/responsive.css?ver=1.2.2' type='text/css' media='all' />
<style id='motive-responsive-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='http://duclarion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://duclarion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp = {"exit_alert_text":"I need you to see something - stay on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://duclarion.com/wp-content/plugins/m-wp-popup/js/wpp-popup-frontend.js?ver=1.0'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<link rel='https://api.w.org/' href='http://duclarion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://duclarion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://duclarion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DU students unite to stand in solidarity with black lives' href='http://duclarion.com/2016/10/du-students-unite-to-stand-in-solidarity-with-black-lives/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://duclarion.com/2016/10/du-ranked-no-90-by-the-wall-street-journal/" />
<link rel='shortlink' href='http://duclarion.com/?p=62263' />
<link rel="alternate" type="application/json+oembed" href="http://duclarion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fduclarion.com%2F2016%2F10%2Fdu-ranked-no-90-by-the-wall-street-journal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://duclarion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fduclarion.com%2F2016%2F10%2Fdu-ranked-no-90-by-the-wall-street-journal%2F&#038;format=xml" />
<!-- Instagram Feed CSS -->
<style type="text/css">
#sb_instagram > div.sb_instagram_header > a > div.sbi_header_text > h3
{
 color: white ;
}

#sb_instagram > div.sb_instagram_header > a > div.sbi_header_text > p
{
 color: #999 ;
}

#sbi_load
{
 margin-top: 2% ;
}

.sb_instagram_header
{
 padding: 0 !important;
}

.sbi_bio
{
 margin-top: 1%  !important;
}
</style>
<meta name="google-site-verification" content="tFPmGfTu3U6IqL9kBqFJoxP1v9qnlt1thHt4UC2S0go" /><meta name="google-site-verification" content="qA93FfDOqQt9Oyt1hPcUHTeTToae4pg_7fvRn_2IDjY" /><meta name="google-site-verification" content="hQljzSVr3BMgollMarUPeyJEU6BpyDgGWk3QCwcKiGM" /><meta name="google-site-verification" content="UXQ22xmPRlEtMnZKpGvQ85rvALgJQTgcoA8MCmarxrI" /><meta name="google-site-verification" content="WGoO7ujDZ2CAhX-aEhFMGq3f10ODKWPG1oAGMM18vMY" /><meta name="google-site-verification" content="h_7JAXTbsoUom2rhM1zC5j8BiDC1vFvoMskf5lfQmmk" /><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://duclarion.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://duclarion.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="google-site-verification" content="Xwcpb58Mtl6utZxnoHrgaKqpEiJneNHLZSPtmY35C3k" /><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="10e930586364a435421c728d582ef129"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20161011_220946">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</script>	
<!--[if lt IE 9]>
<script src="http://duclarion.com/wp-content/themes/motive/js/html5.js" type="text/javascript"></script>
<script src="http://duclarion.com/wp-content/themes/motive/js/selectivizr.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="single single-post postid-62263 single-format-standard no-sidebar full">

<div class="main-wrap">

	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
				<div class="search-box">
					<a href="#" class="top-icon fa fa-search"><span class="visuallyhidden">Search</span></a>
					
					<div class="search">
					<form action="http://duclarion.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="To search, type and press enter." />
					</form>
					</div> <!-- .search -->
				</div>
				
							<div class="textwidget"><ul class="social-icons cf">

<li><a href="https://twitter.com/duclarion " class="icon fa fa-twitter" title="" data-original-title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="https://www.facebook.com/DUClarion " class="icon fa fa-facebook" title="" data-original-title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="https://instagram.com/duclarion/ " class="icon fa fa-instagram" title="" data-original-title="Instagram"><span class="visuallyhidden">Instagram</span></a></li>

</ul></div>
					
				
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
	
		<div class="wrap">
					
			
		<header class="centered">
		
			<div class="title">
			
				<a href="http://duclarion.com/" title="DU Clarion" rel="home">
				
									
														
					<img src="http://duclarion.com/wp-content/uploads/Banner2.jpg" class="logo-image" alt="DU Clarion" data-at2x="http://duclarion.com/wp-content/uploads/Banner2.jpg" />
						 
								
				</a>
			
			</div>
			
		</header>						
		</div>
		
		<div class="wrap nav-wrap">
		
						
			<nav class="navigation cf alt nav-center" data-sticky-nav="1">
			
				<div class="mobile" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-56011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56011"><a href="http://duclarion.com/">Home</a></li>
<li id="menu-item-55988" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-2082 menu-item-55988"><a href="http://duclarion.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-56242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56242"><a href="http://duclarion.com/crime-map/">Campus Crime Map</a></li>
</ul>
</li>
<li id="menu-item-55989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2081 menu-item-55989"><a href="http://duclarion.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-56038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-56038"><a href="http://duclarion.com/category/sports/hockey/">Hockey</a></li>
	<li id="menu-item-56039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2055 menu-item-56039"><a href="http://duclarion.com/category/sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-56035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2056 menu-item-56035"><a href="http://duclarion.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-56042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2057 menu-item-56042"><a href="http://duclarion.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-56041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2058 menu-item-56041"><a href="http://duclarion.com/category/sports/skiing/">Skiing</a></li>
	<li id="menu-item-56044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2059 menu-item-56044"><a href="http://duclarion.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-56037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2060 menu-item-56037"><a href="http://duclarion.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li id="menu-item-56043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2061 menu-item-56043"><a href="http://duclarion.com/category/sports/swim-and-dive/">Swim and Dive</a></li>
	<li id="menu-item-56036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2062 menu-item-56036"><a href="http://duclarion.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-56047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2063 menu-item-56047"><a href="http://duclarion.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-56040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2064 menu-item-56040"><a href="http://duclarion.com/category/sports/pio-bio/">Pio Bio</a></li>
	<li id="menu-item-56045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2065 menu-item-56045"><a href="http://duclarion.com/category/sports/the-big-league/">The Big Leagues</a></li>
	<li id="menu-item-56046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2066 menu-item-56046"><a href="http://duclarion.com/category/sports/the-sidelines/">The Sidelines</a></li>
</ul>
</li>
<li id="menu-item-55993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2083 menu-item-55993"><a href="http://duclarion.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-56034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2067 menu-item-56034"><a href="http://duclarion.com/category/opinions/on-campus/">On-Campus</a></li>
	<li id="menu-item-56033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2068 menu-item-56033"><a href="http://duclarion.com/category/opinions/off-campus/">Off-Campus</a></li>
	<li id="menu-item-56048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56048"><a href="http://duclarion.com/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-55991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-4 menu-item-55991"><a href="http://duclarion.com/category/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li id="menu-item-56194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2136 menu-item-56194"><a href="http://duclarion.com/category/lifestyles/student-life/">Student Life</a></li>
	<li id="menu-item-56024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2069 menu-item-56024"><a href="http://duclarion.com/category/lifestyles/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-56021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2070 menu-item-56021"><a href="http://duclarion.com/category/lifestyles/art/">Art</a></li>
	<li id="menu-item-56025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2071 menu-item-56025"><a href="http://duclarion.com/category/lifestyles/outdoor/">Outdoor</a></li>
	<li id="menu-item-56023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2072 menu-item-56023"><a href="http://duclarion.com/category/lifestyles/diduknow/">diDUknow</a></li>
	<li id="menu-item-55992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-128 menu-item-55992"><a href="http://duclarion.com/category/lifestyles/the-grind/">The Grind</a></li>
	<li id="menu-item-56022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2073 menu-item-56022"><a href="http://duclarion.com/category/lifestyles/brush-and-palette/">Brush and Palette</a></li>
	<li id="menu-item-59051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3477 menu-item-59051"><a href="http://duclarion.com/category/lifestyles/du-view/">DU View</a></li>
	<li id="menu-item-59932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3863 menu-item-59932"><a href="http://duclarion.com/category/lifestyles/on-your-mind/">On Your Mind</a></li>
</ul>
</li>
<li id="menu-item-55990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6 menu-item-55990"><a href="http://duclarion.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-56020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2074 menu-item-56020"><a href="http://duclarion.com/category/entertainment/tv/">TV</a></li>
	<li id="menu-item-56016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2075 menu-item-56016"><a href="http://duclarion.com/category/entertainment/film/">Film</a></li>
	<li id="menu-item-56017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2076 menu-item-56017"><a href="http://duclarion.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-56019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2077 menu-item-56019"><a href="http://duclarion.com/category/entertainment/theater/">Theater</a></li>
	<li id="menu-item-56193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2137 menu-item-56193"><a href="http://duclarion.com/category/entertainment/books/">Books</a></li>
	<li id="menu-item-56195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2138 menu-item-56195"><a href="http://duclarion.com/category/entertainment/digital/">Digital</a></li>
	<li id="menu-item-56018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2078 menu-item-56018"><a href="http://duclarion.com/category/entertainment/pio-playlist/">Pio Playlist</a></li>
	<li id="menu-item-56015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2079 menu-item-56015"><a href="http://duclarion.com/category/entertainment/book-bin/">Book Bin</a></li>
</ul>
</li>
<li id="menu-item-56013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2052 menu-item-56013"><a href="http://duclarion.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-61547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2052 menu-item-61547"><a href="http://duclarion.com/category/blogs/">Past Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-56604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2152 menu-item-56604"><a href="http://duclarion.com/category/blogs/another-week-another-hike/">Another Week, Another Hike</a></li>
		<li id="menu-item-56607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2154 menu-item-56607"><a href="http://duclarion.com/category/blogs/purple-hued-glasses/">Purple-Hued Glasses</a></li>
		<li id="menu-item-56608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2155 menu-item-56608"><a href="http://duclarion.com/category/blogs/the-denver-bibliophile/">The Denver Bibliophile</a></li>
	</ul>
</li>
	<li id="menu-item-56014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2080 menu-item-56014"><a href="http://duclarion.com/category/blogs/tasty-jams/">Tasty Jams</a></li>
	<li id="menu-item-56605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2153 menu-item-56605"><a href="http://duclarion.com/category/blogs/around-the-bases/">Around The Bases</a></li>
	<li id="menu-item-56606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2151 menu-item-56606"><a href="http://duclarion.com/category/blogs/mile-high-soundwaves/">Mile-High Soundwaves</a></li>
	<li id="menu-item-61628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4467 menu-item-61628"><a href="http://duclarion.com/category/blogs/big-leagues/">Big Leagues</a></li>
	<li id="menu-item-61629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4466 menu-item-61629"><a href="http://duclarion.com/category/blogs/masterpieces/">Masterpieces</a></li>
	<li id="menu-item-61630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4463 menu-item-61630"><a href="http://duclarion.com/category/blogs/summer-storefront/">Summer Storefront</a></li>
	<li id="menu-item-61640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4474 menu-item-61640"><a href="http://duclarion.com/category/blogs/otto-the-outdoor-dog/">Otto the Outdoor Dog</a></li>
	<li id="menu-item-61659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4487 menu-item-61659"><a href="http://duclarion.com/category/blogs/cinemark-and-chill-blogs/">Cinemark and Chill</a></li>
	<li id="menu-item-61660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4485 menu-item-61660"><a href="http://duclarion.com/category/blogs/study-abroad-for-dummies-blogs/">Study Abroad for Dummies</a></li>
	<li id="menu-item-61735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4514 menu-item-61735"><a href="http://duclarion.com/category/blogs/are-you-not-entertained/">Are you not entertained?</a></li>
	<li id="menu-item-61736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4491 menu-item-61736"><a href="http://duclarion.com/category/blogs/down-under/">Down Under</a></li>
	<li id="menu-item-61784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4525 menu-item-61784"><a href="http://duclarion.com/category/blogs/road-tested/">Road Tested</a></li>
</ul>
</li>
<li id="menu-item-59214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59214"><a href="http://duclarion.com/events/">Events</a></li>
<li id="menu-item-56260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56260"><a title="AboutUs" href="http://duclarion.com/about2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-56264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56264"><a href="http://duclarion.com/about2/who-we-are/">Who We Are</a></li>
	<li id="menu-item-56262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56262"><a href="http://duclarion.com/about2/joining-the-clarion/">Joining the Clarion</a></li>
	<li id="menu-item-56263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56263"><a href="http://duclarion.com/about2/staff-directory/">Staff Directory</a></li>
	<li id="menu-item-56261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56261"><a href="http://duclarion.com/about2/advertise-with-us/">Advertising</a></li>
	<li id="menu-item-59389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59389"><a href="http://duclarion.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-56275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56275"><a href="http://duclarion.com/print/view-all-issues/">Print</a>
	<ul class="sub-menu">
		<li id="menu-item-56273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56273"><a href="http://duclarion.com/print/view-all-issues/">View All Issues</a></li>
		<li id="menu-item-56274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56274"><a href="http://duclarion.com/print/wheres-the-clarion/">Where&#8217;s the Clarion?</a></li>
	</ul>
</li>
	<li id="menu-item-56545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56545"><a href="http://duclarion.com/contact/">Contact</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div> <!-- .main-head -->
	
	
<div class="main wrap">

	<div class="ts-row cf">
		<div class="col-8 main-content cf">

					
			
				
<article id="post-62263" class="post-62263 post type-post status-publish format-standard has-post-thumbnail category-news tag-recent tag-universities-in-colorado tag-university-of-denver tag-university-rankings tag-wall-street-journal" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
				
		<div class="featured">
		
						
							
			
				<a href="http://duclarion.com/wp-content/uploads/Screen-Shot-2016-10-10-at-5.39.40-PM.png" itemprop="image" class="image-link"><img width="653" height="410" src="http://duclarion.com/wp-content/uploads/Screen-Shot-2016-10-10-at-5.39.40-PM-653x410.png" class="attachment-motive-slider-full size-motive-slider-full wp-post-image" alt="Photo courtesy of the Wall Street Journal" title="DU ranked No. 90 by the Wall Street Journal" />					
						
				</a>
								
										
					<div class="caption">Photo courtesy of the Wall Street Journal</div>
						
								
					</div>
		
		
		
		<h1 class="post-title item fn" itemprop="name">
		DU ranked No. 90 by the Wall Street Journal		</h1>
		
					<a href="http://duclarion.com/2016/10/du-ranked-no-90-by-the-wall-street-journal/#respond"><span class="comment-count">0</span></a>
				
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://duclarion.com/author/evaoakes/" title="Posts by Eva Oakes" rel="author">Eva Oakes</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2016-10-14T08:00:49+00:00" itemprop="datePublished">October 14, 2016</time>
			</span>
		</span>
		
		<span class="cats">
						
				<a href="http://duclarion.com/category/news/" class="cat cat-color-2082">News</a>
			
						
		</span>
	</div>
	
	<div class="post-container cf">
		<div class="post-content text-font description" itemprop="articleBody">
			
			<p><span style="font-weight: 400;">The </span><a href="http://www.wsj.com/graphics/college-rankings-2016/"><span style="font-weight: 400;">Wall Street Journal</span></a><span style="font-weight: 400;"> recently ranked DU the number one university in Colorado. DU ranked superior than other Colorado institutions including </span><a href="https://www.coloradocollege.edu/"><span style="font-weight: 400;">Colorado College</span></a><span style="font-weight: 400;">, </span><a href="https://www.mines.edu/"><span style="font-weight: 400;">Colorado School of Mines</span></a><span style="font-weight: 400;">, and the </span><a href="http://www.colorado.edu/"><span style="font-weight: 400;">University of Colorado-Boulder</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">DU took the overall Wall Street Journal ranking of No. 90 in the nation. </span></p>
<p><span style="font-weight: 400;">The Wall Street Journal created its ranking based on the results of scores in the following categories: outcomes, resources, engagement, and environment. Three separate survey questions were used to gage these results. </span></p>
<p><span style="font-weight: 400;">Based on a scale of one to ten, the survey accounted for alumni perspectives regarding the university. The questions entailed whether alumni thought they made the right choice, whether the university was worth the cost and how well the university prepared its students to pursue individual careers following graduation. </span></p>
<p><span style="font-weight: 400;">Each university was analyzed by the amount of money spent on individual students, the faculty-student ratio and the research papers produced per number of faculty. DU’s liberal arts based curriculum means a smaller student-faculty ratio, only 11 to one, and DU prides itself with a well researched team of faculty members. These aspects helped DU rank so highly. </span></p>
<p><span style="font-weight: 400;">On the subject of engagement, one of the factors the Wall Street Journal considered is the number of accredited programs at the university. One of the most accredited at DU is the Ch</span><a href="http://www.du.edu/abroad/costs/cherrington.html"><span style="font-weight: 400;">errington Global Scholars study abroad program</span></a><span style="font-weight: 400;">, which consistently ranks as one of the best in the nation. Additionally, the </span><a href="http://daniels.du.edu/about/rankings/"><span style="font-weight: 400;">Daniels College of Business</span></a><span style="font-weight: 400;"> was ranked by Businessweek </span><i><span style="font-weight: 400;">insert hyperlink to this source</span></i><span style="font-weight: 400;"> as No. 4 for ethics in the nation and No. 56 overall for business schools. </span></p>
<p><span style="font-weight: 400;">The proportion of international students was one of the factors regarded for the environment of the school, and in DU’s environment, international students make up an average of 11 percent of the student population. Student inclusion was also a component of the “environment”. DU prides itself in its inclusive campus, implementing the</span><a href="http://www.du.edu/cme/resources/inclusive-excellence.html"><span style="font-weight: 400;"> Inclusive Excellence program</span></a><span style="font-weight: 400;"> to use as a framework for its actions and policies as a university. </span></p>
<p><span style="font-weight: 400;">Over the years, DU has continued to show its prowess as a leading university in the nation and as a resource in the state of Colorado. </span></p>

<div style="display: block !important; margin:0 !important; padding: 0 !important" id="wpp_popup_post_end_element"></div>			
						
		</div><!-- .post-content -->		
	</div>

	<div class="post-footer cf">
			
				
		<div class="post-tags"><i class="fa fa-tags"></i><span>Tags: </span><a href="http://duclarion.com/tag/recent/" rel="tag">recent</a><a href="http://duclarion.com/tag/universities-in-colorado/" rel="tag">Universities in Colorado</a><a href="http://duclarion.com/tag/university-of-denver/" rel="tag">university of denver</a><a href="http://duclarion.com/tag/university-rankings/" rel="tag">University rankings</a><a href="http://duclarion.com/tag/wall-street-journal/" rel="tag">Wall Street Journal</a></div>
		
		

		
				
		<div class="post-share">
		
			<div class="share-links">
					
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fduclarion.com%2F2016%2F10%2Fdu-ranked-no-90-by-the-wall-street-journal%2F" class="fa fa-facebook" title="Share on Facebook">
					<span class="visuallyhidden">Facebook</span></a>
	
				<a href="http://twitter.com/home?status=http%3A%2F%2Fduclarion.com%2F2016%2F10%2Fdu-ranked-no-90-by-the-wall-street-journal%2F" class="fa fa-twitter" title="Tweet It">
					<span class="visuallyhidden">Twitter</span></a>
					
				<a href="http://plus.google.com/share?url=http%3A%2F%2Fduclarion.com%2F2016%2F10%2Fdu-ranked-no-90-by-the-wall-street-journal%2F" class="fa fa-google-plus" title="Share on Google+">
					<span class="visuallyhidden">Google+</span></a>
					
				<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fduclarion.com%2F2016%2F10%2Fdu-ranked-no-90-by-the-wall-street-journal%2F" class="fa fa-linkedin" title="Share on LinkedIn">
					<span class="visuallyhidden">LinkedIn</span></a>

				<a href="#" class="more">more</a>
				
				<div class="share-more">
						
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fduclarion.com%2F2016%2F10%2Fdu-ranked-no-90-by-the-wall-street-journal%2F&amp;media=http%3A%2F%2Fduclarion.com%2Fwp-content%2Fuploads%2FScreen-Shot-2016-10-10-at-5.39.40-PM.png" class="fa fa-pinterest"
						title="Share on Pinterest">
						<span class="visuallyhidden">Pinterest</span></a>
						
					<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fduclarion.com%2F2016%2F10%2Fdu-ranked-no-90-by-the-wall-street-journal%2F&amp;name=DU+ranked+No.+90+by+the+Wall+Street+Journal" class="fa fa-tumblr"
						title="Share on Tumblr">
						<span class="visuallyhidden">Tumblr</span></a>
						
					<a href="mailto:?subject=DU%20ranked%20No.%2090%20by%20the%20Wall%20Street%20Journal&amp;body=http%3A%2F%2Fduclarion.com%2F2016%2F10%2Fdu-ranked-no-90-by-the-wall-street-journal%2F" class="fa fa-envelope-o"
						title="Email It">
						<span class="visuallyhidden">Email</span></a>
				
				</div>
				
			</div>
		</div>
		
				
	</div>
		
</article>


				<section class="author-info">
			
				<img alt='' src='http://0.gravatar.com/avatar/0839f418f1e11a7bff80e871c8315e27?s=78&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0839f418f1e11a7bff80e871c8315e27?s=156&amp;d=mm&amp;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />				
				<div class="description">
					<a href="http://duclarion.com/author/evaoakes/" title="Posts by Eva Oakes" rel="author">Eva Oakes</a> 					
					<p class="bio text-font"></p>
					
					
					<ul class="social-icons">
										</ul>
					
				</div>
				
			</section>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-angle-left"></i> Previous Article</span><span class="link"><a href="http://duclarion.com/2016/10/du-students-unite-to-stand-in-solidarity-with-black-lives/" rel="prev">DU students unite to stand in solidarity with black lives</a></span>	</div>
	
	<div class="next">	</div>
	
</section>





<section class="related-posts">
	<h3 class="section-head cf"><span class="title">Related Stories</span></h3> 
	<ul class="ts-row">
	
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="http://duclarion.com/2016/10/du-students-unite-to-stand-in-solidarity-with-black-lives/" title="DU students unite to stand in solidarity with black lives" class="image-link">
					<img width="359" height="201" src="http://duclarion.com/wp-content/uploads/FullSizeRender-10-359x201.jpg" class="image wp-post-image" alt="Students have a conversation with administration. Photo courtesy of DU student" title="DU students unite to stand in solidarity with black lives" srcset="http://duclarion.com/wp-content/uploads/FullSizeRender-10-359x201.jpg 359w, http://duclarion.com/wp-content/uploads/FullSizeRender-10-359x201@2x.jpg 718w" sizes="(max-width: 359px) 100vw, 359px" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="http://duclarion.com/2016/10/du-students-unite-to-stand-in-solidarity-with-black-lives/" class="post-link">DU students unite to stand in solidarity with black lives</a></h3>
				
			</article>
		</li>
		
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="http://duclarion.com/2016/10/the-latest-with-the-divest-du-movement/" title="The latest with the Divest DU movement" class="image-link">
					<img width="359" height="201" src="http://duclarion.com/wp-content/uploads/divest-du-1-1-359x201.jpg" class="image wp-post-image" alt="Photo courtesy of Divest DU" title="The latest with the Divest DU movement" srcset="http://duclarion.com/wp-content/uploads/divest-du-1-1-359x201.jpg 359w, http://duclarion.com/wp-content/uploads/divest-du-1-1-359x201@2x.jpg 718w" sizes="(max-width: 359px) 100vw, 359px" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="http://duclarion.com/2016/10/the-latest-with-the-divest-du-movement/" class="post-link">The latest with the Divest DU movement</a></h3>
				
			</article>
		</li>
		
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="http://duclarion.com/2016/10/young-americans-for-freedom-ignite-heated-debate/" title="Young Americans for Freedom ignite heated debate" class="image-link">
					<img width="359" height="201" src="http://duclarion.com/wp-content/uploads/14516330_1074220279335948_3552970401184358522_n-1-359x201.jpg" class="image wp-post-image" alt="The free speech wall following the first incident. Photo courtesy of Makia Jones" title="Young Americans for Freedom ignite heated debate" srcset="http://duclarion.com/wp-content/uploads/14516330_1074220279335948_3552970401184358522_n-1-359x201.jpg 359w, http://duclarion.com/wp-content/uploads/14516330_1074220279335948_3552970401184358522_n-1-359x201@2x.jpg 718w" sizes="(max-width: 359px) 100vw, 359px" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="http://duclarion.com/2016/10/young-americans-for-freedom-ignite-heated-debate/" class="post-link">Young Americans for Freedom ignite heated debate</a></h3>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments" class="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
				
	</div> <!-- .ts-row -->
</div> <!-- .main -->


	<footer class="main-footer dark">
	
		
		<section class="upper-footer">
			<div class="wrap">
			
							<ul class="widgets ts-row cf">
					<li class="widget col-6 widget_text"><h3 class="widget-title">Latest Tweets</h3>			<div class="textwidget"><style>
.twitter-feed
{
	width: 100% !important ;
}

.twitter-links,{
  color: rgb(188,52,52) !important;
}

#twitter-feed > ul > li:nth-child(1) > div > a > span:nth-child(2) > span,
#twitter-feed > ul > li:nth-child(2) > div > a > span:nth-child(2) > span
{
     padding-left: 2% ;
     padding-right: 1% ;
}

</style>

<script type="text/javascript">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</script>

<script type="text/javascript">
var config1 = {
  "profile": {"screenName": 'DUClarion'},
  "domId": 'twitter-feed',
  "maxTweets": 2,
  "enableLinks": true,
  "showPermalinks": false,
  "showUser": false,
  "showInteraction": false
};

twitterFetcher.fetch(config1);

</script>

<div id="twitter-feed"></div></div>
		</li><li class="widget col-6 widget_text"><h3 class="widget-title">Latest Instagram </h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2" style="width:100%; padding-bottom: 10px; " data-id="559394993" data-num="2" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</li>				</ul>
						
			
							<div class="middle-footer">
											<ul class="widgets ts-row cf">
							<li class="widget col-12 widget_text">			<div class="textwidget">DU Clarion | 2055 E. Evans Ave., Denver CO | 435-513-1634</div>
		</li>						</ul>
									</div>
						
			</div>
		</section>
	
		
	
			<section class="lower-footer">
			<div class="wrap">
		
						
				<div class="widgets">
								<div class="textwidget">Copyright © 2016 DU Clarion. All rights reserved.</div>
					<div class="textwidget"><ul class="social-icons cf">

<li><a href="https://twitter.com/duclarion " class="icon fa fa-twitter" title="" data-original-title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="https://www.facebook.com/DUClarion " class="icon fa fa-facebook" title="" data-original-title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="https://instagram.com/duclarion/ " class="icon fa fa-instagram" title="" data-original-title="Instagram"><span class="visuallyhidden">Instagram</span></a></li>

</ul></div>
						</div>
			
					
			</div>
		</section>
		
	</footer>
	
</div> <!-- .main-wrap -->

<script>
jQuery(function ($) {

	var id = "58629";

	var uniq_id = "5800f5f235197";

	var submit_url = "http://duclarion.com/wp-admin/admin-ajax.php?action=wpp_store_email";

	var options = {"enabled":true,"theme":"default_theme","delay_time":"500","mask_color":"#000","border_color":"#000","transition":"elastic","rules":{"show_on_homepage":true,"show_to_logged_in_users":true,"hide_on_mobile_devices":true,"use_cookies":true,"cookie_expiration_time":"","show_only_on_homepage":false,"show_only_to_search_engine_visitors":false,"exit_popup":false,"when_post_end_rule":false}};

	var rules = options.rules;
	
	if ( ! wpp_check_rules( rules, id ) )
		return false;

	var do_popup_function = function() {
		
		$.magnificPopup.open({
		  items: {
		    src: "#default_theme-auto_popup-58629",
		    type: 'inline',
		  },
		 
		  showCloseBtn: true,
		  closeBtnInside: true,
		  closeOnBgClick: false,
		  enableEscapeKey: false,
		  callbacks: {
				open: function() {
				    $('.mfp-bg').css( 'background', options.mask_color );
				    $('.wpp_default_theme').css( 'border-color', options.border_color );
				},
				close: function() {
			      
				    if ( rules.use_cookies )
						wpp_place_popup_close_cookie( id, rules.cookie_expiration_time );
				}
			    
			}
			
		});

	
	};

	if ( rules.exit_popup ) {

		wpp_do_exit_popup( do_popup_function );

	} else if ( rules.exit_intent_popup ) {

		wpp_do_exit_intent_popup( do_popup_function );

	} else if ( rules.when_post_end_rule ) {

		wpp_check_when_post_rule( do_popup_function );

	} else {

		setTimeout( do_popup_function, options.delay_time );
	
	}


	if ( rules.comment_autofill ) {
		
		wpp_do_comment_autofill( uniq_id, 'dbf4659793009dd470bfb326c93ebc87' );
	
	}

	$('.' + uniq_id + ' input[type=submit]' ).click(function(e){
		e.preventDefault();

		wpp_handle_form_submit( id, uniq_id, submit_url, rules.cookie_expiration_time );
	});

});
</script>


<!-- This contains the hidden content for popup -->
<div style='display:none'>
	
	<div id='default_theme-auto_popup-58629' style='padding:10px; background:#fff;' class="5800f5f235197 wpp_default_theme mfp-hide">
		
		<div class="wpp_popup_default_theme">
			
			<div class="sub_content">
				
				<h3>Welcome to the DU Clarion Online!</h3>
				
				<ul>
	            	<li>Campus News</li>
	                <li>Denver Activities</li>
	                <li>Pioneer Sports</li>	
				</ul>
				
				<h4>Sign Up for Exclusive Newsletter Content</h4>
				
				<div class="form_cont">

					<form method="POST" action="http://duclarion.com/wp-admin/admin-ajax.php?action=wpp_store_email">

						<div class="wpp_field_cont"><input type="text" name="name" size="40" placeholder="Enter your First Name.." value=""></div>
						
						<div class="wpp_field_cont"><input style="" type="text"  name="email" size="40" value="" placeholder="Enter your Email Address.." required="required"></div>
						
			            <div class="wpp_field_cont"><input type="submit" class="sbutton sorange" name="submit" value="Submit"></div>

						<input type="hidden" name="wpp_email_manager_nonce" value="bd653aa335" />

						<input type="hidden" name="theme_id" value="default_theme" />

						<input type="hidden" name="popup_id" value="58629" />

					</form>

				</div>

			</div>

		</div>

	</div>

</div>

<style type="text/css">

.wpp_default_theme {
  position: relative;
  background: #FFF;
  padding: 20px;
  width: auto;
  max-width: 500px;
  margin: 20px auto;
  border: 1px solid;
  box-shadow: 0px 0px 2px 2px #888888;
}

.wpp_popup_default_theme .sub_content{
	
	width:370px !important;
	
    line-height: 1.5em;
    margin:5px;
    
    margin: auto;

}

.wpp_popup_default_theme .wpp_field_cont {
	margin-bottom: 20px;
}

.wpp_popup_default_theme .sub_content h3{
	text-align:center;
	font-weight:800;
	font-size:18px;
	padding-bottom:5px;
}
.wpp_popup_default_theme .sub_content h4{
	text-align:center;
	font-weight:800;
	margin:5px;
}
.wpp_popup_default_theme .sub_content form{
	text-align:center;
}

.wpp_popup_default_theme .sub_content form input[type="text"] {
	height: 35px;
	margin: 2px;
	font-size: 14px;
}
.wpp_popup_default_theme .sub_content ul{
	font-size:13px;
	margin-top:10px;
	margin-bottom:10px;
    margin-left:20px;
    list-style-image: url('http://duclarion.com/wp-content/plugins/m-wp-popup/images/green-tick.png');
    color: black;
}
.wpp_popup_default_theme .sub_content ul li{
	color: black;
}
.sbutton {
    background: #e05d22;
	background: -webkit-linear-gradient(top, #e05d22 0%, #d94412 100%);
	background: linear-gradient(to bottom, #e05d22 0%, #d94412 100%);
	filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#e05d22', endColorstr='#d94412', GradientType=0);
	display: inline-block;
	padding: 11px 24px 10px;
	color: #fff;
	text-decoration: none;
	border: none;
	border-bottom: 3px solid #b93207;
	border-radius: 2px;
    
    
    display: block;
    margin: auto;
}
.sbutton:hover {
    text-decoration: none;
}
.sbutton:active {
    position: relative;
    top: 1px;
}


</style><script type='text/javascript' src='http://duclarion.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/duclarion.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://duclarion.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"559394993.3a81a9f.1b2ac7de2b51494abec04f2f3b2ee2c8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://duclarion.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/duclarion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/motive/js/bunyad-theme.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/motive/js/lightbox.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://duclarion.com/wp-content/themes/motive/js/owl.carousel.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://duclarion.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55072125-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>